vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=196594

Web 2.0 buttons (black) + Extras
by Shelley_c
18 Nov 2008 08:34

1 Attachment(s)
Removed

beduino 18 Nov 2008 18:56

Again to ask to translate to portuguese.
:D
tks

Shelley_c 18 Nov 2008 19:44

Wow, That was quite a bit of work. Due to the longer Titles I had to resize some of the buttons and re-size the slices as well as re-mask the modified buttons that needed re-sizing. I've posted (or ateleast posting after i submit here) the portuguese Translated buttons and in the first post in this thread.

Thanks again for providing the translation beduino ;)

beduino 18 Nov 2008 21:59

thank you! :)
if you wish translate something to portuguese , I will always available!
all the best

Shelley_c 19 Nov 2008 19:43

I will take you up on your kind offer beduino, I'll send you a pm in due course in bring more portuguese content to the vbulletin community.

6piston 20 Nov 2008 16:05

wow, beautiful. just beautiful. practical and sharp works like yours hardly come by any at all :)

Aresetyr 20 Nov 2008 18:20

very beautiful .... but not available in german :(

Shelley_c 20 Nov 2008 18:28

Quote:

Originally Posted by Aresetyr (Post 1669457)
very beautiful .... but not available in german :(

As stated in a previous post, I have a group of translators working on providing me with german translations. The translated buttons will be posted on my forum for those who are interested in german. They will be released soon.

garala 27 Nov 2008 20:03

Nice set Shelley, will use it on my forum.

Thanks!

JJH35 04 Dec 2008 23:44

very nice set, thanks

yingzhou 10 Dec 2008 12:21

can you release it with vietnamese language? or send me the psd on [email protected] . Thanks.

turbotime 11 Dec 2008 03:03

Thanks for the set, but for some reason I get a box with a red x in it. Its beside my reply button and the same for when you private message.
Any idea what code I need to get rid of, took a look and nothing worked.
Heres the link to the forum.
http://www.forcepower.ca/forums/showthread.php?t=94

Thanks.

Shelley_c 11 Dec 2008 09:26

Quote:

Originally Posted by turbotime (Post 1682826)
Thanks for the set, but for some reason I get a box with a red x in it. Its beside my reply button and the same for when you private message.
Any idea what code I need to get rid of, took a look and nothing worked.
Heres the link to the forum.
http://www.forcepower.ca/forums/showthread.php?t=94

Thanks.

it looks like you've shifted the buttons around and made modifications to the locations of the buttons in the postbit_legacy template. Ensure that you have uploaded the image to the correct folder and it will display and/or you have titled the button correctly.

I noticed you have renamed the reply_small button and using it as your "reply" button. Maybe you forgot to rename it back when you uploaded the pack back to your server? As for the edit button not showing, chances are you have not uploaded it to the correct location and/or rename this button also and used it elsewhere in this style and forgotten to rename it back.

turbotime 11 Dec 2008 15:48

got it, thanks very much for the help

brhoom 12 Dec 2008 04:52

Nice
Thanks


All times are GMT. The time now is 12:44.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.