vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=227886

Title not showing in paid subscription manager!!!
by Lizard306
14 Nov 2009 00:28

2 Attachment(s)
Hello!

Need some help with paid subscription title, when i create a paid subscription it does not show any title. (please see the attached images)

It ignores the title and the description entered when creating the paid subscription

Any insight into this would highly appreciated.

Thanks,

Brett

Lynne 14 Nov 2009 00:37

Try disabling your modifications/plugins and see if you still have this problem.
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Lizard306 14 Nov 2009 03:45

disabling the plugins fixed it. but how does one figure out which plugin is causing it?

--------------- Added 14 Nov 2009 at 03:51 ---------------

got it, disabling vboptimise fixes the issue :) i will talk to the vboptimise guys on how to fix this.

thanks a ton, really appreciate your help.

Kaelon 18 Dec 2009 21:13

Quote:

Originally Posted by Lizard306 (Post 1913867)
disabling the plugins fixed it. but how does one figure out which plugin is causing it?

--------------- Added 14 Nov 2009 at 03:51 ---------------

got it, disabling vboptimise fixes the issue :) i will talk to the vboptimise guys on how to fix this.

thanks a ton, really appreciate your help.

You really just needed to "flush the cache", since those titles/etc. are phrase controlled, which are all cached by default.

Lizard306 18 Dec 2009 22:42

yes, flushing the cache did the trick


All times are GMT. The time now is 02:41.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.