vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=325522

Anyone else having problems?
by Phillip
18 Aug 2017 21:10

Anyone else having problems bringing up vbulletin.com? Keeps going to this on Opera and I just opened Opera about 5 minutes ago...

https://theadminzone.com/attachments...z4w-png.48718/

Dave 18 Aug 2017 21:42

Not having any problems here in Chrome.

barnsi 17 Oct 2017 11:37

Ajax-Problem in ie11.
I had to enable compatibility view...
Chrome works well.

Brandon Sheley 19 Oct 2017 02:07

Worked for me in chrome on windows, slow but the root domain did finally load.

ana-0010 19 Oct 2017 08:27

thanks.Not having any problems here

RichieBoy67 19 Oct 2017 12:03

Quote:

Originally Posted by barnsi (Post 2590500)
Ajax-Problem in ie11.
I had to enable compatibility view...
Chrome works well.

You still use IE11? I think you may be the only one left! lol

I tested it using Opera, Edge and Firefox and it is all good today.

blind-eddie 19 Oct 2017 12:08

I have issues reaching both vb.com and vb.org at times.

Brandon Sheley 20 Oct 2017 06:57

Quote:

Originally Posted by blind-eddie (Post 2590522)
I have issues reaching both vb.com and vb.org at times.

Aren't they hosted on the same server?
It seems like at one time they were, but I'm not sure about these days.


All times are GMT. The time now is 22:09.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.