vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327837

vBulletin.org Login Issue
by In Omnibus
17 Feb 2020 10:24

This site is not saving login cookies. I have to login every time I visit the site. I've cleared the browser cache and cookies and used a different browser. The Save checkbox is not working.

In fact, I received the following error trying to post this.

Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Seven Skins 17 Feb 2020 17:07

Same here!

Dave 26 Feb 2020 17:08

Worked fine for a while but now I'm getting the same issue, it's no longer keeping me logged in.

Joshua G. 26 Feb 2020 22:33

I've reported this in a JIRA so the devs will check it out.

final kaoss 11 Apr 2020 20:52

It would be nice if they got on it, this little bug is getting annoying.

Seven Skins 21 Apr 2020 09:08

Yes it is annoying, even after 2 months this is not fixed.

socialteenz 21 Apr 2020 09:27

Quote:

Originally Posted by Seven Skins (Post 2602621)
Yes it is annoying, even after 2 months this is not fixed.

Same here.:erm:

LogCat 21 Apr 2020 12:45

Repair the site, please, it used to be more comfortable.

delicjous 22 Apr 2020 08:34

Worked for me but since I deleted the cache I always got logged out :-(

PinkMilk 22 Apr 2020 13:14

1 Attachment(s)
Same issue after deleting browser cache.

Update/Info:
Not realising I was logged out when trying to view an attachment I noticed the "You are not logged in / don't have permission" pages with login forms do seem to have saved username and passwords pre-filled, if that helps any to getting this annoying bug fixed.

PinkMilk 21 May 2020 18:58

Bumpity bumpity bump

ShikiSuen 22 May 2020 15:02

This may be an incompatibility with recent browser updates, I guess.

furnival 23 Jun 2020 15:48

Please fix this someone! Bumping this thread!

z3r0 23 Jun 2020 15:57

Quote:

Originally Posted by furnival (Post 2603338)
Please fix this someone!

I think they either don't care or don't know how!!!

Dave 23 Jun 2020 23:25

It truly is a shame that it's taking this long. No doubt that this also contributes to the decreasing activity of the forum.


All times are GMT. The time now is 04:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.