vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

8thos 13 Oct 2010 23:38

Has anyone been able to add avatars in their mobile style? I've tried and it didn't work. I am using vb4.07.

kawe 14 Oct 2010 17:33

Navigation Number Page isn't show anymore on SHOWTHREAD on SHOWPOST

zohar1979 15 Oct 2010 21:05

I put all this stuff in my forum root, but it doesn't import correctly. Does it have to be in a folder in the Styles folder of my vbulletin FTP?

RealLifeHacks 16 Oct 2010 10:10

2 Attachment(s)
I need help :( I loved this skin right from the moment i saw it the first time so I installed it (including the "options" addon and the "auto detection". both work just fine btw) but the style overrode my 2 original styles. (atleast i looks like it did)

this is how it looked before: http://www.vbulletin.org/forum/attac...1&d=1287223292

and this is how it looks now: http://reallifehacks.com/forum.php
http://www.vbulletin.org/forum/attac...1&d=1287223941

i've read that vbadvaned causes problems so i disabled it but it didn't help at all...

also the page doesn't reload after changing the skin with the quick chooser :( i would be pritty upset if i had to do a rollback on my server (i already uninstalled the skin but the result was the same. my styles are messed up)

i'm running vb 4.0.7 with the following addons installed:

Admin Log In As User 3.21
Footer Link 1
LAM - Quote Img to URL 4.0.6
Lightweight Style Options 1.0.0
Mobile Device Detection 1.0.1
Post Thank You Hack 7.82
SevenSkins Image Resizer 1.0.1
Tabs en vBulletin 4.x 2.0.3
vBadvanced CMPS 4.0.1
vBSEO 3.5.2
vBSEO :: Sitemap Generator 2.6 Beta 2

can someone pls help me out and tell me what i did wrong (i installed it as i was told in the instructions in the first post)

dartho 16 Oct 2010 11:35

It soudns like you merged it into your master or default style. You can fix this by uploading tools.php from the vbulletin install package to your admincp and restore your master style (very first setting)

RealLifeHacks 16 Oct 2010 13:50

well now i got it working. in case anyone has the same problem: create a new style. then upload this style and install it. while installing choose "merge with other skin" (im not sure how its called in the english version. my acp is in german...) select your newly created skin. done :D

thx to dartho for the tip with the merged skins.

next question: has anybody a good idea how to deal with google adsense? the banners are much to big now :P

dartho 17 Oct 2010 10:47

look at google adsense mobile. I posted up code in thr 3.8 version of a mobile skin somewhere on how to integrate it, but I'd be suprised if it hasn't changed and is much easier since then

nike.stars 18 Oct 2010 11:32

@dartho
could you use the same paging system like vb standard styles in thread view so that user can choose first/last page instead of navigating it one by one?

dartho 18 Oct 2010 22:49

Check post 103 - http://www.vbulletin.org/forum/showp...&postcount=103

nike.stars 19 Oct 2010 05:01

Quote:

Originally Posted by dartho (Post 2111476)

that's great, probably you should include it on next revision or attach this information on first post :)

robbiefritz 19 Oct 2010 23:55

I installed the xml it proceeded to merge templates and when complete, did not show a new style. Create a new style was selected at the time. Any ideas?

dartho 20 Oct 2010 12:33

@nike - yeah, it's there waiting to be included, just a busy time of year for me at the moment

@robbie - Dunno - try again?

[email protected] 24 Oct 2010 23:45

Having a problem with this style on my vb 4.0.8 test installation, when ever I try and post a thread or reply to a thread it gives me the following DB error:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


dartho 25 Oct 2010 02:07

That wouldn't be this style causing that, but it looks like it is related to the Options add-on that goes with this style. Try uninstalling, and then re-installing "Lightweight Style Options"

Also, read the "Notes" section of the first post in that thread ...

NobbyTSL 25 Oct 2010 15:03

Dartho, I've been wanting to install your mobile skin on my forum for quite a while (I keep completely forgetting to post why I can't in here whenever I try)

I download the skin & install it all fine but I don't like how you can't select to change the skin once you're on the mobile skin.

I believe this problem can be solved by using the Lightweight Style Options mod.

The problem there is whenever I download it I get the following problem. (It saves to my desktop looking like a .rar file but when I click it to open I get this)

http://img255.imageshack.us/img255/7...ipboard01s.png

What am I doing wrong?


All times are GMT. The time now is 18:40.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.