vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=201283

Help!
by atrademark
05 Feb 2010 14:10

Hi,

Recently this mod stopped working on my site. Instead of loading the chats it only says: "loading..." I have exactly the same problem with the CYB statistics. I already re-installed both but still not working:( Other "chatbox" and recentposts mods work though:

Please someone who can help me?

misterfade 05 Feb 2010 15:22

This hack looks great, the one issue I have though is with the permissions. It has the option to enter the usergroups that I don't want to view the chat, but the groups that I want to view the chat are secondary usergroups.

Example:
-Usergroup 2 (main usergroup) - can't view chat
-Usegroup 14 (secondary usergroup) - can view chat

So if I'm in usergroup 2 and also in the usergroup 14, then I still can't view the chat.

How can I get around this?

Thanks.

jdougher 07 Feb 2010 21:17

Well it would be nice if there were a way to alert forum users that there is activity in the chat box. Otherwise this goes unused.

sherytiger 08 Feb 2010 10:44

I am having the same problem..

The CyB chat is working fine at the forums but when I tried to used it at the Advanced CMPS, it keeps showing "loading"..

Please help me out asap.. I need urgent solutions for this..

Barteh 08 Feb 2010 12:07

Did something go wrong? I received a mod update mentioning a v3.0, but the mod details still show v2.3.

Fra VB 08 Feb 2010 13:20

Quote:

Originally Posted by Barteh (Post 1977362)
Did something go wrong? I received a mod update mentioning a v3.0, but the mod details still show v2.3.

same :confused:

Noblefist 08 Feb 2010 14:51

You Rock, My guild loves this add on. thanks.
NobleFist,

Dutch_Boy 08 Feb 2010 15:39

Hi,

Im using your chatbox on my forum. But i mis one thing and that is private messeges via the chatbox. Is it possible you can add this?

Kind regards,

Dutchboy.

AskewDread 08 Feb 2010 17:40

Quote:

Originally Posted by Barteh (Post 1977362)
Did something go wrong? I received a mod update mentioning a v3.0, but the mod details still show v2.3.

the mod update is for the vbul 4 version

Cyb - ChatBox
http://www.vbulletin.org/forum/showt...hreadid=201283

Reason ;

vB4 version here:
http://www.vbulletin.org/forum/showthread.php?t=235271

v3.0 - Feb 08. 2010.
-Rewritten for vB4
-Known bugs fixed, code optimized

Barteh 08 Feb 2010 19:58

I hope vB3 won't be turning into a bit of abandonware where the modding community is concerned - many of us aren't ready to move over to vB4 yet. Valter, any chance you could maintain your vB3 version a little while longer? :)

misterfade 10 Feb 2010 14:36

Quote:

Originally Posted by misterfade (Post 1975430)
This hack looks great, the one issue I have though is with the permissions. It has the option to enter the usergroups that I don't want to view the chat, but the groups that I want to view the chat are secondary usergroups.

Example:
-Usergroup 2 (main usergroup) - can't view chat
-Usegroup 14 (secondary usergroup) - can view chat

So if I'm in usergroup 2 and also in the usergroup 14, then I still can't view the chat.

How can I get around this?

Thanks.

For anyone else looking to add simple permissions per usergroup, do this:

1. Don't put anything where it says "groups that cannot see the chatbox".
2. Open FORUMHOME and right underneath $navbar, put this code (whatever group id's you want):


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


jkcerda 16 Feb 2010 05:16

smilie box issue

http://i220.photobucket.com/albums/d...da/smilies.jpg

the box looks weird,,even when I change the amount of smilies per row and th size of the box itself

any one else have this issue?

quarum 04 Mar 2010 16:18

Quote:

Originally Posted by sherytiger (Post 1977310)
I am having the same problem..

The CyB chat is working fine at the forums but when I tried to used it at the Advanced CMPS, it keeps showing "loading"..

Please help me out asap.. I need urgent solutions for this..

I am having the same problem. Works fine on the Forums page but on the vBa portal it just says loading.

One thing to note about my install. My portal page is in my website root and vBulletin is in the /vb folder. So do I need to do something additional?

Smaler Side
by MotMann
07 Mar 2010 16:02

What i must do, that the chatbox will be smaler.
I try to get it in the Modules on the left side, but the box is to big.
www.xboxgamertag.de

I try all settings... but nothing works fine.

And i can't see the Colors in the Pulldown Menu in Safari.

Any ideas?

vidmarc 15 Mar 2010 10:30

How do I modify the "Ask your questions in the forums. The ChatBox is for small talk" to add "Please do not post images in the chatbox"?


All times are GMT. The time now is 08:17.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.