vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

swapps 25 May 2009 18:09

This mod needs very high CPU-Usage. Not recommended for big boards. Uninstalled!

skol 25 May 2009 18:33

Quote:

Originally Posted by swapps (Post 1816974)
This mod needs very high CPU-Usage. Not recommended for big boards. Uninstalled!

Get a new host m8...lol..

Saviour 06 Jun 2009 11:31

Hambil...

Is there any way to disable this mods use within certain forums? It shows up in the postbit of the new Articles mod I installed...and I really don't want it to appear there.

Thanks, in advance...

andy2295 06 Jun 2009 14:38

Had to remove as the avatars keep displaying as just text. It worked to start with then hey presto all avatars changed to just text but were ok in usercp.

Bulldog Stang 08 Jun 2009 19:03

I did a search and could not find the answer in the threads, so I will ask it here ..

Just updated to 2.3.4 and now my avatars have disappeared completely. Suggestions ??

mrhobby 08 Jul 2009 21:35

Using 3.8.3 and Version 2.3.4 and all that shows up is the name of the Avatar, not the avatar itself, also there is no drop down for egging. the button is there but it does nothing.

florkat 09 Jul 2009 20:59

i got this error and this is why i did not install:
Warning: require_once([path]/includes/class_activecache.php) [function.require-once]: failed to open stream: No such file or directory in [path]/plugins/eggavatar_forumhome_complete.php on line 6

Fatal error: require_once() [function.require]: Failed opening required '/home/darkpois/public_html/foro/includes/class_activecache.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/darkpois/public_html/foro/plugins/eggavatar_forumhome_complete.php on line 6


if anyone can help me i would use it :)

yotsume 12 Jul 2009 12:12

Om My God this is awesome! Installed and working perfectly!

Can this be made to work in vbBlogs please ASAP!!!

I so need this to work with vbBlogs. Most my members use the blog system and not the forum.

Can you please add a notification system. "You Have Been Egged" that sends a Pm and/or email to the members.

Also, when you get cleaned another notification should be sent.

THIS ROCKS! LOL

yotsume 12 Jul 2009 12:36

Can we get the eggs to show up on the members list since I have Avatars show there. How can I do that?

yotsume 12 Jul 2009 13:00

FYI in your zip file you have a useless folder which needs removed from the zip located here: upload\images\buttons

The folder is labeled: "New Folder" and should be removed! :)

yotsume 12 Jul 2009 13:41

BUG FOUND!

I deleted an Egg I made and got this error on my vba home page:

identify: no decode delegate for this image format `/tmp/magick-XXeUQT4W' @ constitute.c/ReadImage/503. identify: no data returned `http://www.mydomain.com/images/misc/eggs/' @ url.c/ReadURLImage/226.

My vba homepage is dead even though I turned your mod off! Help ASAP Please! :(

How do I fix this error?

OK I re-enable your mod however the vba block produces the error. So I had to disable it.

I will try and re-enable the vba block asnd see why the error is produced....

yotsume 12 Jul 2009 14:06

2 Attachment(s)
BUG IN VBA MOD:

1. Make a custom egg and upload it.
2. Then throw it
3. Then delete it in admin

That kills the vba mod killing the vba homepage when using imagemagic

WEIRD!

TEMP SOLUTION:
To get my homepage back I had to turn off the images in the vba block.

How can this be fixed?

Sorry for all the posts but I needed to explain in more detail so you can fix.

Also here are two new items to throw. They are darts in a board... BULLSEYE! LOL

yotsume 12 Jul 2009 14:19

Further vba block bug testing has shown that the full size images in the block still work. Only now when I select to use small images does it crash the homepage with that error. Hmmm???

Uninstall HELP!!!
by yotsume
20 Jul 2009 17:50

UNINSTALLED!

Now how about some help getting everything your mod messes up removed please!

I un-installed your mod and people are getting database errors. Thoese who were "egged" are not screwed!

First, when you uninstall this the 5 or so templates this creates are not removed. I had to remove thoese manually!

Anyone have step by step instructions on how to get rid of this virus of a mod please!?

I need help ASAP please.

THANKS!

yotsume 20 Jul 2009 18:03

OK removed all files and I am hoping a rebuild of all avatars will remove any lasting reference to this mod that users are seeing on their avatars. It is a fun idea but has way to many conflicts with other important mods.


All times are GMT. The time now is 10:38.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.