vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=266689

Taurus1 13 Jul 2011 10:59

That unfortunately don't work for me Gemma. The widget just remains on 00. I was also trying to center in with <center></center> tags wrapped around it, but it wont center. Sorry for the trouble. And thank you so much for your help and effort!

TheChief 13 Jul 2011 12:44

Added and working fine - Exactly what i was after

Thanks

un? in? 13 Jul 2011 12:55

Quote:

Originally Posted by Gemma (Post 2219912)
I don't know, it works fine on every site I've installed it on and I've used the same code on them all.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace the target date data with your own.

If no-one can confirm it working then I'll get one of the mods to delete this. Sorry :(

edit: Confirmed as working

Quote:

Originally Posted by Kulham (Post 2219956)
FIXED:

1.- Add before..

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

2.- Check folder permission #0775

3.- Clear Cache sideblock.

I don't know.
My site don't work.
I did 2 you in on
Please: help me

Gemma 13 Jul 2011 12:55

2 Attachment(s)
Quote:

Originally Posted by Taurus1 (Post 2219962)
That unfortunately don't work for me Gemma. The widget just remains on 00. I was also trying to center in with <center></center> tags wrapped around it, but it wont center. Sorry for the trouble. And thank you so much for your help and effort!

vBulletin's CMS is a pile of poo! It really needs an overhaul. Try this (based on a sidebar of 300px)

Upload the contents of the attached zip, CHMOD the coutdown/js folder to 775

Create a new template called vbcms_widget_countdown and copy this code


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change the targetDate info and save the template.

Go to vBulletin CMS > Widgets > Create New Widget

Widget Type - Static HTML
Title - whatever
Save.

Configure the new widget

Enter Static HTML - <div></div>
Template Name - vbcms_widget_countdown
Save

Then go to Layout Manager and place the widget in the sidebar you want it to appear.

Clear the CMS Cache and Flush Cache on vBOptimise (if applicable)

Gemma 13 Jul 2011 12:57

Quote:

Originally Posted by un? in? (Post 2219990)
I don't know.
My site don't work.
I did 2 you in on
Please: help me

Can you PM me a link to your site and I'll have a look :)

un? in? 13 Jul 2011 14:13

Quote:

Originally Posted by Gemma (Post 2219992)
Can you PM me a link to your site and I'll have a look :)

Thank you.
My site: http://raovat.vn-news.org/forum.php
Please tell me with Fix
Thanks alot

un? in? 13 Jul 2011 14:38

Thank for support but my site don't still working.
Haizzzzzzzzz

Gemma 13 Jul 2011 14:43

Delete the current block and I'll post up instructions on how to create a template based block and see if that works.

Gemma 13 Jul 2011 14:49

Go to AdminCP > Styles and Templates > Style Manager > Add New Template

Title - block_countdown

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Save the template.

Go to Forums and Moderators > Forum Block Manager > Add Block > Choose Custom HTML/PHP

Title - Countdown
Content Type- HTML
Content - <div></div>
Template To Use - block_countdown

Save. Purge Cache

Taurus1 14 Jul 2011 03:35

Hey Gemma, I am so sorry, but that did not work either. (widget) Still remains on 00. It is no biggie. I can leave it out from the my cms. Thanks again for everything! You ROCK!

sadaar 14 Jul 2011 04:36

It doesn't work for me either. I appreciate the mod and your work in trying to sort it out. I just wonder if there is some other mod that interfears with it? Like I use vBOptimize, and I wonder if it could cause an issue?

Gemma 14 Jul 2011 09:33

Sorry guys, it must be conflicting with something else. I couldn't possibly say what without testing out on someone's site that is having issues.

One final thing for you both to try, make sure you have uploaded the jquery-1.4.1.js file to the countdown/js folder.

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Above it add:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Save the block/template

CHMOD the countdown/js folder to 775

And if you're using vBOptimise go back to your AdminCP > vBOptimise > Flush Cache

See if that works

Taurus1 14 Jul 2011 10:29

That did it Gemma!! Woooweeee! Thank you so much!

Now please don't kill me for asking this, but is it possible to make the letters itself a bit smaller? On my non-default skins it is too big for the 300px siderbar. (The seconds part goes to the bottom) I suppose the skins itself adds some padding or something.

EDIT: I managed to get it working and looking great now. I edited the .css file. Thanks again for everything Gemma!

Gemma 14 Jul 2011 11:11

Hallelujah. It's all been a bit messy, I better go back and redo the first post :rolleyes:

Updated to v1.0.1

sadaar 14 Jul 2011 18:57

I tried the template method, verified the file placement and permissions, even turned off the entire pllug-in system temporarily to see if there was a conflicting mod.... still nothing but 00's.

I wish I could get it to work, it's a nice mod and something my community really needs.


All times are GMT. The time now is 04:42.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.