vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

hambil 14 Mar 2009 19:31

Yes, it should work :)

Reycer 14 Mar 2009 19:32

ok, it works now. Thanks

Reycer 14 Mar 2009 19:35

errr....new problem. It caused all of my animated Avatars to quit working.

DobieGillis© 14 Mar 2009 19:35

Doh! Think I'll wait this one out

hambil 14 Mar 2009 19:37

It's not going to work with animated avatars. Best I can do is see if there is a way to check if an avatar is animated and not allow it to be thrown at. Well, it will work, but it will kill their animation.

Reycer 14 Mar 2009 19:39

Quote:

Originally Posted by hambil (Post 1768055)
It's not going to work with animated avatars. Best I can do is see if there is a way to check if an avatar is animated and not allow it to be thrown at. Well, it will work, but it will kill their animation.

Darn, that does it for my forum then. Alot of my users, use animated Avatars.

DobieGillis© 14 Mar 2009 19:40

Quote:

Originally Posted by mdelcour (Post 1768058)
Darn, that does it for my forum then. Alot of my users, use animated Avatars.

mine too, everything is animated. Bummer! Sounded like such a cool mod.

Reycer 14 Mar 2009 19:41

wish it could be fixed so that this stuff could be thrown at posts.

FiMeTi 14 Mar 2009 19:44

Quote:

Originally Posted by mdelcour (Post 1768061)
wish it could be fixed so that this stuff could be thrown at posts.

lol! That would be funny :)
Nice idea tho. Good job!

hambil 14 Mar 2009 20:08

Quote:

Originally Posted by mdelcour (Post 1768058)
Darn, that does it for my forum then. Alot of my users, use animated Avatars.

Okay, there was more I could do that I thought.

It detects animated avatars and they work now. They freeze when 'egged', and will start moving again as soon as they are clean.

ArnyVee 14 Mar 2009 20:47

Is there a demo for this mod?

Sounds like a fun mod for a forum to have. :)

rob01 14 Mar 2009 21:47

why the avatar stops working?


i only see nickname avatar

nascartr 14 Mar 2009 22:14

When I activate this product the avatars show red x's. When it's disabled they're fine. I have all avatars saved in the file directory instead of database.

hambil 14 Mar 2009 22:29

I'll have to check it with non custom avatars and avatars saved in the file system. It should work, but I'll run it through it's paces and fix anything I do find.

nascartr 14 Mar 2009 22:32

ok, I appreciate it. All of ours are custom but like I said, saved in the file system.


All times are GMT. The time now is 11:15.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.