vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

gigglegirl 09 Apr 2009 22:10

So far everything else is working.. just that glitch if i enable "whats going on?"

gigglegirl 09 Apr 2009 22:15

oh.. one other thing.. the troll avatar does not work. Says invalid file.

hambil 09 Apr 2009 22:21

troll avatar?

gigglegirl 09 Apr 2009 22:23

In the folder with the egg images there was an avatar.. it said troll kingdom.. was that not supposed to be uploaded there?

Bounce 09 Apr 2009 22:27

sometimes i get a security token error :confused:

hambil 09 Apr 2009 22:56

No, it wasn't :)

Bounce 09 Apr 2009 23:36

Only been on my forums for bout half an hour but my users are loving this, just in time for easter too, many thanks hambil :up:

Voted in MOTM :)

Edit: Have $10 for your troubles, many thanks :up:

Most Popular Eggs on my forum (so far)
https://www.vbulletin.org/forum/external/2009/04/23.gif38

https://www.vbulletin.org/forum/external/2009/04/24.gif32

https://www.vbulletin.org/forum/external/2009/04/25.gif27

https://www.vbulletin.org/forum/external/2009/04/26.gif17

LOL, brilliant :up:

Anyone got a coffee image please? :D

DobieGillis© 09 Apr 2009 23:39

so far so good with 2.32...( holds collective breath)

gigglegirl 09 Apr 2009 23:45

Quote:

Originally Posted by hambil (Post 1787706)
No, it wasn't :)

ahh OK thank you. :)

Alien 09 Apr 2009 23:55

hambil: Any ideas yet on the best way to deal with the UserCP link location? It still displays UNDER the blog header when blog is installed correct?

I'd still like that workaround when you get a chance. Thanks!

Theater 10 Apr 2009 00:24

1 Attachment(s)
Quote:

Originally Posted by hIBEES (Post 1787728)
Anyone got a coffee image please? :D

One I've downloaded for free off www.iconarchive.com:

digicom 10 Apr 2009 01:22

Installed and working great! Thanks hambil :up:

rinkrat 10 Apr 2009 02:28

Still not displaying avatars for me. Can you make an older version available so I can at least revert to a working version. Thanks

aztecboi2003 10 Apr 2009 02:45

I'm still using 2.0.4 and it works great for me

hambil 10 Apr 2009 04:00

Quote:

Originally Posted by Alien (Post 1787743)
hambil: Any ideas yet on the best way to deal with the UserCP link location? It still displays UNDER the blog header when blog is installed correct?

I'd still like that workaround when you get a chance. Thanks!

The code is in the hook userncp_nav_complete

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

There are no other template hooks. So, you'll have to store the data in a variable and place the variable where you want in the template.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



All times are GMT. The time now is 11:39.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.