vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

Saviour 22 Jul 2009 06:11

Anyone know what happened to hambil?

Dribbles 24 Jul 2009 06:46

Installed it and all the avatars started showing up as broken? Anyone experience this?

New Joe 24 Jul 2009 07:46

Quote:

Originally Posted by Dribbles (Post 1854482)
Installed it and all the avatars started showing up as broken? Anyone experience this?

Everyone by the looks of this thread, i installed it and the same happened.

yotsume 24 Jul 2009 07:55

Quote:

Originally Posted by Dribbles (Post 1854482)
Installed it and all the avatars started showing up as broken? Anyone experience this?

Did you rebuild your avatars from inside your AdminCP? I had to rebuild them... however this mod has far too many bugs to keep on my board so I had to kill it dead! It can be bad news in its current state...

chick 29 Jul 2009 03:28

Mods love it. Works great, no issues at all.... Very creative. Installed and thank you.

trancetopia 31 Jul 2009 16:46

Fantastic and works a treat.... a very funny mod, my mods site staff will love this.... i'm only giving them the access to egg people. :D

RobbieZ 19 Aug 2009 22:39

Quote:

Originally Posted by xyzmary2001 (Post 1860597)

Also, in upload\images\buttons is also a "New Folder" - empty one. Should it be there?

I spotted this also, but never deleted it. The system work fine for me.

Only problem I have is after an hour the images do not disappear, more like 5 hours.

When you try and clean it, it says it already is clean. So we have a cache problem.

New Joe 05 Sep 2009 16:55

Not supported so I would say don't install it.

Lynne 05 Sep 2009 18:21

My Post Wh*res were having issues with each other last weekend, so I turned this on the next morning and let them sling it out with tomatoes and paint and eggs. They all calmed down for a bit and had some fun. (Well, until this weekend, but that's life!)

choccyclaire 05 Sep 2009 19:23

Quote:

Originally Posted by xyzmary2001 (Post 1860597)
Please, anyone? I tried various times to install it ans still the same error.

Also, in upload\images\buttons is also a "New Folder" - empty one. Should it be there?

Which one are you downloading coz I don't see that?

I just installed this and seems to be okay so far.

choccyclaire 05 Sep 2009 22:05

One thing I just noticed is there is no title in the navigation line when you are on the who egged me page.

It's probably something really simple missing but I can't work it out.

chick 23 Sep 2009 09:26

Suddenly the 'who egged me' is missing from the userCP, anyone else? If so how did you address this issue? edit: found the issue, disable hook and manually insert.

gbml4u 02 Oct 2009 09:38

If you put the file format *.Gif is not shown in the ava it again? Is there a way to overcome this phenomenon is not so?

War.Frog 02 Oct 2009 15:51

I installed this on my vBulletin 3.8.4 board and, like others here, user avatars are showing up broken.

I wondered if this was a permissions thing, yet the usergroup permissions settings related to this hack do not appear anywhere in the AdminCP.

Is this hack still supported?

halkum 21 Nov 2009 14:38

This worked fine for me on vb 3.8.4 but will not uninstall correctly causing me to HAVE to leave it installed for vb4 to work once I upgrade.

It causes a mysql error in vb4 if you attempt to uninstall it before or after an upgrade.


All times are GMT. The time now is 11:49.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.