vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

Redneck-Melly 20 Mar 2011 17:24

Never mind

elwachiman 20 Mar 2011 20:58

1 Attachment(s)
how i can fix this detaill: array in whats going on ad screenshot,,tnks

dartho 21 Mar 2011 06:24

Quote:

Originally Posted by elwachiman (Post 2175540)
how i can fix this detaill: array in whats going on ad screenshot,,tnks

Try new version just put up ...

Gripi 21 Mar 2011 09:41

hello..

thanks for this wonderful mobile style, but i found something strange after install it.

the image in the post wont show up, after viewing the source code, i found like this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

the <a href> dont have a closing </a>, so every text after the image become a hyperlink.

i think it should be <img src="">

is this a bugs?

thanks

dartho 21 Mar 2011 11:23

Sorry - I left some replacement variables in teh style by accident. You can use the new version I just put up, or manually remove the replacement variables.

Mellow 21 Mar 2011 13:50

Quote:

Originally Posted by Mellow (Post 2174994)
Strange issue using Motorola Atrix - I can try to post a new thread and enter the title and text but when I hit the Submit, nothing happens, it highlights but doesn't do anything, same if I edit an existing post... any ideas? Thanks,

My issue was using the browser supplied w/Motorola Atrix - I downloaded FireFox for Mobile and I can now 'log in' and 'submit'.

elwachiman 21 Mar 2011 16:07

Quote:

Originally Posted by dartho (Post 2175698)
Try new version just put up ...

ok fixed tnks dartho

Mellow 21 Mar 2011 18:15

This keeps getting better and better, thanks dartho!

One issue I see.. when adding attachments, the 'close window' buttons don't appear to do anything. I have to 'Back' out to previous screen.

dartho 22 Mar 2011 01:26

Quote:

Originally Posted by Mellow (Post 2175851)
This keeps getting better and better, thanks dartho!

One issue I see.. when adding attachments, the 'close window' buttons don't appear to do anything. I have to 'Back' out to previous screen.

It's a difficult one - diffrent browsers do different things (as you already know from teh default browser/firefox browser differences) . You could change the the action of the "close this window" to go back rather than try and close...

Mellow 22 Mar 2011 17:21

Quote:

Originally Posted by dartho (Post 2175991)
It's a difficult one - diffrent browsers do different things (as you already know from teh default browser/firefox browser differences) . You could change the the action of the "close this window" to go back rather than try and close...

Thank you sir.

DISLEX 24 Mar 2011 08:49

I Installed this and followed the directions, as best I can tell. Why does mine look like this?
http://www.westtexasforums.com/ILove.../1/Slanted.jpg

As you can see before the user is logged in, there is a gradual slant. Also, there are no lines/bars/colors/etc.

Once the user is logged in, the slant goes away, but it still looks nothing like your screenshot.

I admit I do not know what I am doing, so I may have done something wrong.

My site is www.WestTexasForums.com. I am on vB4.1.2 Thank you!

dartho 24 Mar 2011 11:52

Did you upload the contents of the upload directory to your forum root?

Kolbi 24 Mar 2011 18:55

Seems that you haven't uploaded the css file :)

dartho 24 Mar 2011 23:24

Yes I have - its in the upload folder in the zip file

Kolbi 24 Mar 2011 23:34

@dartho I thought about DISLEX :)

dartho 25 Mar 2011 00:19

:o

as you were ...

DISLEX 25 Mar 2011 02:48

Quote:

Originally Posted by dartho (Post 2176922)
Did you upload the contents of the upload directory to your forum root?

Yes, sir. I thought so. Perhaps I missed something. Let me double check.
Quote:

Originally Posted by Kolbi (Post 2177036)
Seems that you haven't uploaded the css file :)

Does the CSS file go directly into the forum root, as well?


Thanks, you two. :)

DISLEX 25 Mar 2011 02:58

It's working great now. Thanks again!

imagirlgeek 27 Mar 2011 20:10

This is one of my favorite mods. Thanks for all your hard work...my forum members LOVE this!

One thing I would like to do if possible, is to add the member's location to the posts. Where would I go to add this? I think if you could point me in the right direction, I could figure out the details, just need a little nudge.

dartho 28 Mar 2011 04:20

By 'Location' do you mean from in their user profiles fields?

If so, you would need to edit the postbit template (if you use postbit legacy, edit the postbit_legacy template) and put the code in there.

imagirlgeek 28 Mar 2011 04:31

Yes, that's exactly what I meant. Thanks!

Merriweather 04 Apr 2011 16:18

Forgive me for not being able to read back all 22 pages, but a quick search of the thread didn't turn anything up so...

Are there any plans to devote any attention to the Social Groups in this style? I LOVE this style - it's the best one I've tried, but the Social Groups are a mess on it. I don't even think you can start a new discussion in your group from this style. :(

I can make the changes myself, but then if this style is updated, it makes updating a mess for me, so I'd love to see it rolled into the style itself.

dartho 05 Apr 2011 02:34

No plans for this - a lot of the frame work is already in there from vb3.x, it just needs to be updated
Quote:

Originally Posted by Merriweather
I can make the changes myself, but then if this style is updated, it makes updating a mess for me

Same here ;) and I don;t even use social groups!

Merriweather 05 Apr 2011 02:52

I don't understand? I meant if I customize YOUR style, and then YOU release a style update, that makes it really hard for me to sync the two. I was hoping you would be willing to include the updates in your style to avoid that.

As far as I can tell, you can't even post to social groups with this style. :(

dartho 05 Apr 2011 05:33

Sorry, I misunderstood. Sure - if you do the updates to the groups templates, I'll merge them in to this style if/when I do another release.

grc 06 Apr 2011 22:07

Glad I updated - it looks very good. Thanks for this style.

grc 06 Apr 2011 22:19

Just asking hopefully on this one - but I have the DETech "thanks" mod installed on my forum. Is there any way that the "thanks" buttons can be displayed in the mobile style?
http://www.vbulletin.org/forum/showthread.php?t=243510

rughis 09 Apr 2011 16:21

Hi

I ugraded my vB 4.1.1 CMS Suite to 4.1.3 and on the lightweight style I have a problem with the Currently Active Users: in any case I see always the word "Array", instead of the active users.

http://img684.imageshack.us/img684/1255/lightstyle.gif

How I can solve this problem?

dartho 10 Apr 2011 00:10

Are you using the latest version of the style? I did an update a couple weeks back that fixed that issue in 4.1.2. Just import the XML, no need to update the CSS

HolyKiller 10 Apr 2011 04:19

Thanks for update, keep up this good work, don't let this skin "die", because that new vBulletin "Mobile" skin is .... so slooooooowwwwwww and :(:(:(

NgocTam 12 Apr 2011 15:22

how to resize image in mobile styles

rughis 12 Apr 2011 16:26

Quote:

Originally Posted by dartho (Post 2182789)
Are you using the latest version of the style? I did an update a couple weeks back that fixed that issue in 4.1.2. Just import the XML, no need to update the CSS

Hi dartho, thank you.

Now everything is working fine, thank you for your suggestion and your work. Your mobile style is really the best for vbulletin sites.

dartho 13 Apr 2011 01:02

@NgocTam
Try pasting this into the bottom of your header template in this style:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Not my code - got it from http://javascript.internet.com/misce...e-resizer.html

Kolbi 13 Apr 2011 09:54

Compiled and optimised:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


alwafi 15 Apr 2011 20:14

Hello Every one

very nice style

thanks

best regrad's

tadukuttan 16 Apr 2011 14:06

Desktop/PCMode link does not seem to work with VB 4.1.3, every time user switches to Desktop Style, clicking any forum link causes style to switch back to Mobile/Lightweight style. I just changed default style chooser to have 'none' option with value '-1', similar to what VB mobile style uses to switch back to full style.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This works alright, please let me know if there is better fix.

Robbed 16 Apr 2011 19:52

Thanks for the update dartho. The image resizer code works good.

Alan_SP 17 Apr 2011 03:47

Quote:

Originally Posted by tadukuttan (Post 2185245)
Desktop/PCMode link does not seem to work with VB 4.1.3, every time user switches to Desktop Style, clicking any forum link causes style to switch back to Mobile/Lightweight style. I just changed default style chooser to have 'none' option with value '-1', similar to what VB mobile style uses to switch back to full style.

This seems to be problem for some of my users. I'm waiting for confirmation if this solves their problem.

dartho 18 Apr 2011 06:08

Good work around for 4.1.3, tadukuttan. I notice vbulletin.com also does this, choosing a styleid of -1 is the only way to break out of their mobile device detection so I think your solution is probably the fix - although I'd use text "Default Style" as opposed to "none"

rwoscott 19 Apr 2011 06:28

I just upgraded VB to 4.1.3, from 4.1.1, and tried to upgrade the style, but get the following error.

Invalid File Specified

I have uninstalled the style, and tried a fresh install, bu tI still get the same error.

Any idea??

dartho 19 Apr 2011 10:21

Have you tried re-downloading the zip and extracting it to a new location on your local computer before importing via the Style Manager?

rwoscott 19 Apr 2011 11:37

Quote:

Originally Posted by dartho (Post 2186230)
Have you tried re-downloading the zip and extracting it to a new location on your local computer before importing via the Style Manager?

Don't worry, I'm an idiot.
I was importing it as a plugin, not a style. Sheesh, how stupid.

Sorry to trouble you!!

dartho 19 Apr 2011 12:43

:) I thought that may be the case - it's a common mistake ...

pentolkorek 21 Apr 2011 11:58

update waiting for 4.1.3

Merriweather 22 Apr 2011 05:14

I have worked a bit on the Social Groups portion of this style and it's easier to read and members can now start discussions in their Social Groups thread. dartho, when I add in the group pagination so you can see more than just the first ten topics in a group, I'd like to send you my files to see if you can incorporate them into the theme. Can I email you? PM me with an email address if that's ok. :)

aldhawi999 22 Apr 2011 11:59

Thanks great style
BUT
is there a way to re-size images?

dartho 22 Apr 2011 12:23

yeah, click "Mark as Installed" and then read the previous page or post #2

The Rocketeer 22 Apr 2011 20:57

so how do you update it to the latest version?

dartho 23 Apr 2011 00:07

almost the same way you install it, only select your existing lightweight style to merge it into and select ignore style version

Phaedrus 23 Apr 2011 06:37

Is there a way to add a scroll bar in the reply window?

My users report that when replying to a post with a large quote it becomes impossible to scroll down and reply.

dartho 24 Apr 2011 01:04

It should add scroll bars - does for me on my device. You could edit the editor_toolbar_* templates (there are 4 of them) and search for

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and replace with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in SHOWTHREAD search for style="height:100px;width:99%" and replace with above code.

This will explicitly specify adding scroll bars when text size is greater than textbox area.

Phaedrus 25 Apr 2011 18:04

I'll give that a go, thanks. It appears to be working. I was able to scroll down on a huge post and add a reply. I hope this satisfies the users.

Mark.B 27 Apr 2011 13:14

I just wanted to say a big "plus" for this style, I am using it (albeit somewhat modified) on my site and I consider it a far superior solution to the default vB one.

My demo is here:
http://www.bowlandcentral.com/forum/...hp?styleid=167

I've been tweaking and styling it a lot lately.

Current screenshots when logged in. These are taken in desktop Safari but setting the useragent as iPad, they actually look better in mobile Safari.

https://www.vbulletin.org/forum/external/2011/05/46.jpg

https://www.vbulletin.org/forum/external/2011/04/12.jpg

dartho 27 Apr 2011 14:40

That's looking pretty sweet, Mark. You've got some nice tweaks there (and in your default style too) - I especially like what you've done with the header/navbar.

Also good to see vb4 is working for you, I still haven't made the leap from 3.8 to 4.x yet.... one of these days!

Thanks for sharing

Mark.B 28 Apr 2011 22:25

Quote:

Originally Posted by dartho (Post 2189265)
That's looking pretty sweet, Mark. You've got some nice tweaks there (and in your default style too) - I especially like what you've done with the header/navbar.

Also good to see vb4 is working for you, I still haven't made the leap from 3.8 to 4.x yet.... one of these days!

Thanks for sharing

Thanks Dartho. It's been a gradual evolution to get it to where I want, but I think the main style still has the "vB4 look", which is what I wanted to achieve.

The same is the case with the mobile style, I wanted the vB4 look (as far as possible). By adding avatars I have probably reduced the "lightweight" aspect a little but I was inspired by Invision's mobile style which looks rather good with them in place.

I think the balance is now good, I shall not add any further bloat to it.

Probably my next step on the mobile style, is that I was lazy and hard coded some of the CSS into the templates, I need to transfer that out into the css file, which will then allow me to offer different coloured variants like I do with the main style. Haven't really worked out the best way to marry that in with auto-detection though. Currently I have a custom user field that allows people to override the auto detection (mainly for people with iPads...adding the iPad useragent to the exclusion fields seem to fail and as I don't have an iPad I can't easily troubleshoot that) but it's far from ideal, the cookies keep sticking because they are in the URLs.....

Kolbi 29 Apr 2011 11:53

perhaps Dartho keeps some modifications you did? :)

Mark.B 29 Apr 2011 16:09

Quote:

Originally Posted by Kolbi (Post 2189941)
perhaps Dartho keeps some modifications you did? :)

Well they aren't difficult but some of them are less "lightweight" than perhaps was intended for this style, particularly with regard to using avatars.

Most of my changes are simply minor restyling of the basics of this style, for instance using the windowbg class to put boxes round everything, and then adding a couple of elements from the main style to make things look consistent (eg those quote boxes are the same ones I use in the main style).

big dan 30 Apr 2011 19:48

Thanks for this style. It's a great option to have. I just upgraded to 4.1.3, is it safe to revert all the templates that need attention?

dartho 30 Apr 2011 23:19

yep, should be

gopherhockey 02 May 2011 22:20

I had an older version of a mobile template and a mobile device detection script. With the most recent vBulletin upgrade, it appears they have their own mobile template and so everything has been reverted.

Users now complain that its unusable.

Is this a different template other than "mobile" and how does a user actually use it.

How does this compare to the recent mobile software that was released officially for vBulletin?

Right now our mobile options are a mess unless someone is using tap-a-talk.

dartho 02 May 2011 22:47

With 4.1.2, vbulletin have put in their own detection script - I suggest as a start you disable your previous one.

The vBulletin Mobile Style is written for webkit based browsers, so will work on iPhones and Android based phones, but may not display well on other devices.

This style should work for pretty much all devices. As for which one is better, that's subjective - they would both have their positives and negatives.

As a start, you could install this one and also use vBulletins Mobile style and configure the vBulletin mobile detect options in Style & Language Settings to use vBulletin's Mobile style for 'Modern Browsers' and this one for 'Old Mobile Browsers' - although personally I'd configure them both to use this style ;) Best bet is to get your users feedback and see what they like

elwachiman 04 May 2011 04:08

Quote:

Originally Posted by Kolbi (Post 2184132)
Compiled and optimised:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Excellent works perfect images are adjusted to the mobile. thanks

Kolbi 04 May 2011 11:39

Quote:

Originally Posted by elwachiman (Post 2191542)
Excellent works perfect images are adjusted to the mobile. thanks

Have you tested it with an iPhone? With my notebook the images are resized but not on my mobilephone.

elwachiman 04 May 2011 16:13

Quote:

Originally Posted by Kolbi (Post 2191612)
Have you tested it with an iPhone? With my notebook the images are resized but not on my mobilephone.

was tested in nokia e63 soon be tested on the i phone and the images are very well suited to the mobile screen

Kolbi 05 May 2011 11:47

Quote:

Originally Posted by elwachiman (Post 2191688)
was tested in nokia e63 soon be tested on the i phone and the images are very well suited to the mobile screen

Result resizing images (current):
  • Apple iPhone 3G - doesn't work
  • Apple iPad 1 - works
  • Nokia E63 - works
  • PC/Laptop - works

S_E_A 05 May 2011 15:27

Hello, thank you for a great mod.

I would like to remove 'last post by' and 'date/time of last post'. Plus I'd prefer the forum titles not underline on the index page. How can I do this?

Any help is greatly appreciated.

Thank you.

dartho 06 May 2011 02:32

Quote:

Originally Posted by S_E_A (Post 2192269)
I would like to remove 'last post by' and 'date/time of last post'.

edit the threadbit template, search for and delete the following (at the end of the template)

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Quote:

Originally Posted by S_E_A (Post 2192269)
Plus I'd prefer the forum titles not underline on the index page. How can I do this?

Edit the lightweight.css.php and search for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and add the following immediately below on a new line

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


S_E_A 06 May 2011 09:58

Thank you, dartho. The 'last post by' and 'date/time of last post' has successfully been removed. I tried the non-underline suggestion, however the forum titles remain underlined?

dartho 06 May 2011 12:23

You could edit the forumhome_forumbit* (only level 1 and level 2 need changing)template and replace occurences of

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


S_E_A 06 May 2011 13:05

Great stuff, dartho. The second suggestion was successful.

Is it possible the background colour of 'postbit as background for username/date of post' and the background of thread titles in the threadbit template (think correct template) can be different?

The Rocketeer 09 May 2011 07:17

Hi, Its a great style and I have been using this style for a while, but I cant seem to get the forum icons to appear, I was trying to make it look more attractive something close to this one...

http://www.vbulletin.org/forum/showp...&postcount=353

https://www.vbulletin.org/forum/external/2011/05/46.jpg

dartho 09 May 2011 15:31

I'm guessing mark has a bunch of forum icons whose names correspond to the forumid number of each forum and has edited the forumhome templates, taken out the statuicon images and replace with custom images.

just searched - check here: http://www.vbulletin.org/forum/showthread.php?t=239274 for one way on how to do this

grc 09 May 2011 21:00

Is there some way I can add a link to "My Profile" to the style?

dartho 09 May 2011 23:12

Sure, edit a template and insert a ink - where did you want the link to appear? Currently I think usernames in threads are linked to profile pages, there isn;t much to see on teh profile page though ...

MissKalunji 10 May 2011 13:01

anyway to get THIS look for your 3.8 product? or guidance ?

grc 10 May 2011 16:58

Quote:

Originally Posted by dartho (Post 2193800)
Sure, edit a template and insert a ink - where did you want the link to appear? Currently I think usernames in threads are linked to profile pages, there isn;t much to see on teh profile page though ...

I was trying to get it to play nice with the thanks mod which displays "thanks" users have received on their "My Profile" page. Unfortunately, that information is in a tab and when I link to it in this style it automatically gives the first tab and doesn't even show the other tabs.

dartho 10 May 2011 23:43

Yeah - this is a pretty cut back style without all the usual hooks and content. If you want to add in stuf like that, you're going to have to do it manually by editing the profile templates or modifying the 'Thanks' plugins to also work with this style.

hilfe-forum 16 May 2011 15:40

top style...
But in this style google analytics not work...
Why?

Kolbi 16 May 2011 19:35

Sure? How have you implemented google analytics?

I would recommend vbSeo integration.

hilfe-forum 18 May 2011 01:03

great Style!
But dont work with VBSEO :(


make my links from:

http://www.hilfe-forum.eu/tutorials-...r-hamachi.html

to

http://www.hilfe-forum.eu/showthread...39#post1386439

so canīt use with VBSEO :(

deverill2010 28 May 2011 19:34

Hi I am wondering if you can help anyway with this.

I have created a page on facebook for my site and what I wanted to do was create a sneak preview tab of the mobile version in a iframe to show within my facebook page.

The above is all fine and I have that working.

I want to display the mobile version of my site i.e this mod as it looks clean and fits nicely in the page, so to do that I am calling this url - www.mywebsite.co.uk/forum.php?styleid=7

Which is fine and displays the mobile version, the thing is if I log in via the iframe on my facebook page it reverts back to my normal style (non mobile).

Is there a way to create a URL so when it is called it sticks to the mobile version?

I don't know if any of the above is possible but thought I would ask her as you made this mod so would know it better than anyone else.

I appreciate any help..
Thanks
J

dartho 28 May 2011 23:04

That'd be more of a vbulletin issue than a style issue, and I'm not sure why, or how to work around. Have you tested with a user account?

Robru 29 May 2011 20:06

Works very well with vB 4.1.4 :)

djawir 31 May 2011 11:43

attachment problem on vbulletin 4.1.3 + vbseo + unixy varnish cache

cant download attachment, always redirect to login page

djawir 31 May 2011 16:16

fixed varnish cache issue not style issue

Mooff 01 Jun 2011 11:25

1 Attachment(s)
First i want to thank you for your great work. The lightweight style really is blazing fast.

Secondly i want to present the adjustment we made on our board hopeing to improve the usability considering every button is pressed by a huge finger instead of a small mouse on a smartphone display.

I'm not so much talking about the optical changes we made.

We have made one big technical change throughout the whole style. Instead of using text based links, we are using the whole div as a link, which immediately increases the clickable area, as shown on the attached screenshot. The whole grey area now functions as a link.

Here is a live demo: http://www.united-forum.de/?styleid=84


Just wanted to let you know and hope you are interested in including the technical change, since that would save us work (template changes) during an update. :D


previous-code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

spanlink-code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(sidenode, removing the img was purely cosmetic and has nothing to do with the technical change)
additional technical change in the css file:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

For the thread view, the other links (lastpost etc.) do need z-index: 2, to be in front of the spanlink (which can be done via css) and these changes need to be made in about 10? or more templates. If someone is interested and my information is unclear, just ask.

Regards Mooff

Winter Sonata 01 Jun 2011 20:41

Hello

Does this style recognize small devices ? or shall one change the defulat one once you enter the site ?

Thanks

CardMafia 02 Jun 2011 05:17

Quote:

Originally Posted by Winter Sonata (Post 2202455)
Hello

Does this style recognize small devices ? or shall one change the defulat one once you enter the site ?

Thanks

Set this style as the default for mobile devices in your admincp :)

jerde 02 Jun 2011 09:25

Has anyone pursued to make this fully CMS compatible?

Dartho, how much donation would it take to get this done for CMS?

dartho 02 Jun 2011 12:05

@Mooff - I'll have a look into that, thanks for the suggestion and code
@Sonata - what Card+++++ said! (this is just a style - no inbuilt detection, but VB has that)
@jerde - I've done some custom work on CMS for a specific site, but doubt this is directly transferable as the CMS's can be customised so much, so I have no plans at the moment on actually doing the CMS at present.

jerde 02 Jun 2011 22:52

Understood, I was just thinking simplicity is better. Have a single column that shows the title, author, and content of the article. That's it. As long as it's fast, and people can read the news, that's all that matters.

Let me know if you would be willing to do a CMS customization for my site blackberryos.com? I'd send you a donation for your help.

jerde 03 Jun 2011 05:56

Anyone know when the vBulletin team will finally come out with a good mobile style?

Filgga 12 Jun 2011 02:21

Quote:

Originally Posted by Robru (Post 2201357)
Works very well with vB 4.1.4 :)

Edit... This was my fault, disabled the smilies on the theme

deverill2010 12 Jun 2011 08:37

Dartho a few templates need updating with the 4.1.4 version, do you plan on updating these at all?

Pretty please your mobile skin is the best by far. Better than vbulletin one as far as I am concerned :)

deverill2010 12 Jun 2011 08:38

I have also noticed that if I edit a post it breaks out of the frame and you have to keep scrolling right to see the end of the box.

Damn updates!

RRiccio 13 Jun 2011 21:23

Quote:

Originally Posted by tadukuttan (Post 2185245)
Desktop/PCMode link does not seem to work with VB 4.1.3, every time user switches to Desktop Style, clicking any forum link causes style to switch back to Mobile/Lightweight style. I just changed default style chooser to have 'none' option with value '-1', similar to what VB mobile style uses to switch back to full style.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This works alright, please let me know if there is better fix.

where do I edit this?

dartho 14 Jun 2011 02:49

Quote:

Originally Posted by deverill2010 (Post 2206520)
I have also noticed that if I edit a post it breaks out of the frame and you have to keep scrolling right to see the end of the box.

Damn updates!

Go into style manager and open up the Editor Templates > editor_toolbar_off template. Copy it's contents and then edit the Editor Templates > editor_ckeditor template and paste in what you copied. Then edit the editor_clientscript template and delete it's contents.

baghdad4ever 14 Jun 2011 12:53

how to add google ads in this style?

wrhatter 14 Jun 2011 18:01

Quote:

Originally Posted by deverill2010 (Post 2206519)
Dartho a few templates need updating with the 4.1.4 version, do you plan on updating these at all?

Pretty please your mobile skin is the best by far. Better than vbulletin one as far as I am concerned :)

This.

Users love the template, but it broke with the 4.1.4 upgrade.

Going to see if it's just a css issue, and hopefully it can be resolved relatively easily.

wrhatter 14 Jun 2011 18:15

If you reupload the template it kicks back in properly.

Tells me that the upgraded templates broke the CSS links.

Not a big issue if you haven't heavily modified the templates, you can just re-upload and it'll fix itself. Otherwise, you'll have to re-edit your templates (postbit for me) to add your custom funcationality back in.


All times are GMT. The time now is 05:41.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.