vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

omanmoon.net 26 Aug 2010 15:37

any way thanks man for your good work
i will try with it :)

benstillman 26 Aug 2010 16:51

Stupid question:

I use vBadvanced CMPS. Obviously, with the mobile style, it looks horrible. Would there be an easy way to hide the CMPS from users using this mobile style? I'm thinking some line in the index.php file to say if style=XXX then http-equiv="refresh" content="0;url=forums.php. Anybody do anything like this?

benstillman 26 Aug 2010 17:04

Think I answered my own question, at least one way of doing it.

Edit adv_portal template for the new mobile style. Replace all of it with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Works great.

djawir 26 Aug 2010 17:08

Quote:

Originally Posted by dartho (Post 2089829)
I test primarily under IE, FF, Windows Mobile 6.5 (PocketIE), Opera Mini, Opera for Mobile, Chrome, Safari and have just loaded up an Android emulator and an iPhone emulator. I'm trying to find an emulator I can use for Nokia phones to test this further ...

Are you able to update firmware / browser software?

ya this style work perfect under mobile browser emulator already test it on opera mini emulator, but under opera mini in real phone (nokia E71 firmware 410.21.010) its still overlap right border. ill try test using diferent phone browser and report here.

can u change up button to breadcum navigation? many user in my forum confused about it :D and page link for first & last page.

my last request is integrated post thanks button :D

thanks

Coume 26 Aug 2010 21:32

Firstly, let me thank you for this style Dartho as I will be using it once I upgrade to vb4 this week-end.

Some issue, I experienced on your test board vbdev.org using a HTC Desire.

- I am able to register but there is no CSS loaded, it is pure text without anything style/color/formatting.
- The page get loaded first and then, it gets formatted. Shouldn't the CSS be loaded first before the data, so the user see straight away a perfectly rendered page?
- I am able to post a new thread but I am unable to reply to my own thread nor to any other ones.
- It is great to be able to report posts but I believe that the button should be located somewhere else. Because it is currently just next to the reply one so it could easily be hit by mistake. I would suggest to either locate it on the right side, while leaving the reply one on the left. Or another option could be to had the report post button, in the after the message date

One thing that I cannot test right now as I still run 3.8, is it possible to perform admin/mod tasks (i.e.: delete as spam, etc.)

Thanks
Ludo

dartho 26 Aug 2010 23:45

Hi Coume,

I'll make the leap to vb4 on my main site one of these days - just haven;t been brave enough yet :o

1. I haven't actually adpated the registration templates yet - what you saw was the default vBulletin template with the vbulletin CSS stipped out.

2. This is normal behaviour
3. What happens when you try? Did you make sure your test replies were over 10 characters?
4. I'll have a look

There are minimal mod tasks available - deleting/editing posts and threads and issuing infractions are about it

lilquit 27 Aug 2010 05:29

is this iphone version out now?
http://vbdev.org/forum.php?styleid=4

Coume 27 Aug 2010 07:16

Quote:

Originally Posted by dartho (Post 2090072)
I'll make the leap to vb4 on my main site one of these days - just haven;t been brave enough yet :o

Quote:

1. I haven't actually adpated the registration templates yet - what you saw was the default vBulletin template with the vbulletin CSS stipped out.
2. This is normal behaviour
Quote:

3. What happens when you try? Did you make sure your test replies were over 10 characters?
Erm, so it was my fault as they were less than 10 chars. I just tried a 10 char+ one and it worked. Apologize about the false alert.
I would have never guessed it was due to being less than 10 chars as it kept looping to the reply form but no error message is getting displayed to let you know why it is looping (i.e.: less than 10 chars.)

Quote:

4. I'll have a look
Thanks

Quote:

There are minimal mod tasks available - deleting/editing posts and threads and issuing infractions are about it
If I may put a request/suggestion through, I would love to see the "Delete as spam" functionality added because it is unfortunately, the one that my mods and I use the more often. Our posters are very good respecting forum rules but once in a while, you get these spam outburst and when you are unable to access a computer, the only way to stop it ASAP is using my mobile.

Cheers,
Ludo
P.S.: The CMS support seems to be moving on nicely :)

dartho 27 Aug 2010 12:49

Quote:

Originally Posted by lilquit (Post 2090188)
is this iphone version out now?
http://vbdev.org/forum.php?styleid=4

No - that's just me having a test. It's a looooong way from being usable

djawir 27 Aug 2010 13:10

today found error on nokia 5530 browser

when open showthread page get error /clientscript/post_thanks.js line:27
error: ReferenceError: Can't find variable: vB_Default_Timeout

dartho 27 Aug 2010 13:39

Quote:

Originally Posted by djawir (Post 2090298)
today found error on nokia 5530 browser

when open showthread page get error /clientscript/post_thanks.js line:27
error: ReferenceError: Can't find variable: vB_Default_Timeout

"post_thanks" That's nothing to do with this style.

dawges 27 Aug 2010 19:32

Thanks so much! My users have been really wanting a better style for modern phones. Installed and works great!

BadgerDog 28 Aug 2010 01:15

Hi .. :)

I'm trying to move from the OLD 1.0.3 style to this new one ...

I downloaded the ZIP file and unzipped it....

The last step in the install instructions says:

Upload contents of "Forum" folder to your forum root.

I see no folder in my unzipped v1.01 that is called "Forum"?

I don't want to overwrite the OLD 1.0.3 currently working version with this new version and screw it up, without really understanding how to install this new version first. :D

Thanks for any help .. :)

Regards,
Badger

dartho 28 Aug 2010 01:40

Sorry BadgerDog, I corrected instructions to read:
Upload contents of the zip file (exluding the XML file) folder to your forum root.

[edit: The only thing you need to take care with is if you have both "Mobile Style Options", and "Lightweight Style Options" They can work together, but it would need to be tweaked a little (simply disabling one plugin would do it).]

asj 28 Aug 2010 04:28

Excellent https://www.vbulletin.org/forum/external/2012/01/12.gif
Thank you very much


All times are GMT. The time now is 13:58.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.