vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=117973

Gender In Postbit
by peterska2
08 Jun 2006 03:24

3 Attachment(s)
The updated version of this release.

What's the difference?
Better placement of the information, it looked very odd after a few amendments in the old version.

How do I install?
Download the attached zip and follow the enclosed instructions.

Instructions for languages which do not use letters A-Z will be coming soon.

Screenshots attached, just in case you like to see before you start.

UltraVR 10 Jun 2006 03:24

Nice work! Works like a charm!

-Installed-

N-0p3rz 17 Jun 2006 05:04

How would I make it a Choice between Male & Female only..

because if a user enters a different value.. the image doesn't show.

peterska2 17 Jun 2006 17:39

Make sure that you have set 'Allow users to enter own value' to NO

N-0p3rz 17 Jun 2006 18:39

^Ah.. I realized what my problem was.. I chose the wrong type when I first added the field.

Bubble #5 22 Jun 2006 03:30

How could we tie this in so that when someone registers and they choose male/female that, this hacks shows their information in the postbit?

peterska2 22 Jun 2006 10:28

Just set the profile field options to show at registration or required. :)

zooki 22 Jun 2006 16:50

A wonderful hack thanks !!

Bubble #5 22 Jun 2006 18:07

Quote:

Originally Posted by peterska2
Just set the profile field options to show at registration or required. :)

Thank you Peterska2, you are the best :bunny:

Bubble #5 24 Jun 2006 01:44

Images are uploaded but they do not show. Instead it outputs text (Male, Female). What could be wrong? :confused:

peterska2 24 Jun 2006 01:48

you may need to upload the images to the misc folder for other styles that have their own image sets

Bubble #5 24 Jun 2006 01:57

At this time there are no other styles, just the default vB style.

peterska2 24 Jun 2006 19:29

What is the link to your site? I'd like to take a look to see what I can find out.

Bubble #5 24 Jun 2006 20:08

This must be a new vB feature, as none of our images are showing up. They are all text incuding all of the posting buttons. For example; instead of the online image it says "member is online". We just have to find where to turn this feature off :(

peterska2 24 Jun 2006 22:47

Please provide the link to your site. I cannot support a fault if I cannot see the fault in action.


All times are GMT. The time now is 06:58.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.