vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

Saviour 02 Apr 2009 17:54

Okey doke...

drupy 02 Apr 2009 18:16

Okey doke...I'm moving along :D

Saviour 02 Apr 2009 18:24

Post edited...

drupy 02 Apr 2009 18:50

That's cool!

I really love this mod too! :up:

slyreptile 02 Apr 2009 19:30

1 Attachment(s)
Quote:

Originally Posted by hambil (Post 1782464)
I just tossed an egg at this post and everything looked good. https://www.mormonbattalion.cc/forum...html#post45503.

I also checked it on IE, the most troublesome of the browsers, and it looks fine (attached).

Are you still having trouble? What browser are you using?

Wild. It indeed does work in IE. But it's not working in Firefox 3.0.8. I've tried on two different machines. Here's what I see with Firefox.
Attachment 97235

liljimmy 02 Apr 2009 19:56

Fantastic. My users are having a lot of fun with it

hambil 02 Apr 2009 20:13

1 Attachment(s)
Quote:

Originally Posted by slyreptile (Post 1782544)
Wild. It indeed does work in IE. But it's not working in Firefox 3.0.8. I've tried on two different machines. Here's what I see with Firefox.
Attachment 97235

I see that on your board with FF, too. However, below is FF on my board, with a fresh install. I assume if there was a FF problem I'd have heard by now, so there must be something board specific - we just need to figure out what.

slyreptile 02 Apr 2009 21:02

Quote:

Originally Posted by hambil (Post 1782566)
I see that on your board with FF, too. However, below is FF on my board, with a fresh install. I assume if there was a FF problem I'd have heard by now, so there must be something board specific - we just need to figure out what.

I'm going to dig through my style code and see what I can find. It looks like the default style works fine in FF, so something is screwy with the style. Thanks for checking on it.

hambil 02 Apr 2009 21:03

Quote:

Originally Posted by slyreptile (Post 1782599)
I'm going to dig through my style code and see what I can find. It looks like the default style works fine in FF, so something is screwy with the style. Thanks for checking on it.

I'm glad to help. I'm sorry you're having trouble. Good luck - styles/css can be a pain :(

Lahoria 02 Apr 2009 21:59

Quote:

Originally Posted by Saviour (Post 1782389)
Lahoria...

Does the user you're throwing an egg at have an avatar?


thanks thats was the problem...

voted for this mod to be mod of the month,.... keep up the good work....

do anyone have more avatars ?

drupy 02 Apr 2009 22:42

Quote:

Originally Posted by Lahoria (Post 1782642)
do anyone have more avatars ?

do you mean more images to throw?

drupy 02 Apr 2009 23:40

Quote:

Originally Posted by liljimmy (Post 1782561)
Fantastic. My users are having a lot of fun with it

Yes, my users too! They just LOVE it!

Feature suggestion for future releases:

It will be fun to have protective items like armor, diving goggle, shield, mask and the likes...and their effect is to give immunity from being egged for the duration of 1-168 hours too. However, other people will have the ability to take these protectors off if they throw a sponge at the protected avatar. So in the end, the one with more points to spend will be the winner :D

FRANKTHETANK 2 02 Apr 2009 23:54

I can't find out how to egg someone. The only thing I can do is see who egged me in usercp. Were could I find a place to egg people.

hambil 03 Apr 2009 01:21

Quote:

Originally Posted by FRANKTHETANK 2 (Post 1782720)
I can't find out how to egg someone. The only thing I can do is see who egged me in usercp. Were could I find a place to egg people.

You need to set usergroup permissions. And watching the video link might help some. Video Demonstration Link.

FRANKTHETANK 2 03 Apr 2009 04:46

I fixed my problems but I have one question. I don't like were it puts it in my postbit_legacy. Whats the code it puts in.

hambil 03 Apr 2009 05:09

Quote:

Originally Posted by FRANKTHETANK 2 (Post 1782848)
I fixed my problems but I have one question. I don't like were it puts it in my postbit_legacy. Whats the code it puts in.

Check this post :)

hambil 03 Apr 2009 16:03

As stated in the mod:

A Support Project using the vBulletin Project Tool has been created to support this mod. Please make use of it if you can. Timely support will still be given in this thread, however, use of the project tool is appreciated because:
  1. I paid for it :p
  2. It makes searching for problems already asked by other users, and possibly solved, much easier than this long thread.
  3. It helps organize and manage issues for me, which will become even more useful as I release more mods.

I'll also add that I create tasks for myself, and keep them updated, so you can see live progress on the next version and comment on what I am doing if you so wish.

rinkrat 03 Apr 2009 16:09

Love it!

liljimmy 03 Apr 2009 18:33

Quote:

Originally Posted by drupy (Post 1782710)
Yes, my users too! They just LOVE it!

Feature suggestion for future releases:

It will be fun to have protective items like armor, diving goggle, shield, mask and the likes...and their effect is to give immunity from being egged for the duration of 1-168 hours too. However, other people will have the ability to take these protectors off if they throw a sponge at the protected avatar. So in the end, the one with more points to spend will be the winner :D


cool idea! the ability to "aim" the item would be fun as well instead of it appearing randomly. nothing like being able to throw a tomato over the eye of someone's avatar! :D

drupy 03 Apr 2009 22:43

Quote:

Originally Posted by liljimmy (Post 1783138)
cool idea! the ability to "aim" the item would be fun as well instead of it appearing randomly. nothing like being able to throw a tomato over the eye of someone's avatar! :D

Hahaha, yes that would be cool too. Nothing like being able to throw a baby pacifier into the mouth of someone's avatar :D

To Hambil,
Maybe you would like to add in the Features list: this mod is fully compatible with the Living Avatar mod. I have tested both mods on vb 3.8.2 and this mod functions as it should on the Living Avatar too.

If we can aim the item, it would be great because then we can add clothes, accessories or whatever items on a Living Avatar.

Saviour 03 Apr 2009 23:48

Personally...I think you need to keep this mod simple. What's good for one, may not be good for another.

The more you add to this...the more can go wrong with it. Just an opinion...and I'm entitled...;)

wcguy 04 Apr 2009 04:10

Installed correctly, figured out how to add additional eggs, gee that was difficult, but sitll cannot get it to show any avatars, just a broken link gif.

Here's the link properties if that helps debug the issue

Fatal error: Call to undefined function imagecreatefromgif() in /home/dictator/public_html/eggavatar.php on line 264



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


hambil 04 Apr 2009 04:23

Quote:

Originally Posted by wcguy (Post 1783445)
Installed correctly, figured out how to add additional eggs, gee that was difficult, but sitll cannot get it to show any avatars, just a broken link gif.

Here's the link properties if that helps debug the issue

Fatal error: Call to undefined function imagecreatefromgif() in /home/dictator/public_html/eggavatar.php on line 264



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

You php doesn't have GD support for some reason. Contact your host.

That's a pretty old version of php you must be using because GD is built in now. I'm surprised you aren't having other problems.

Quote:

Since PHP 4.3 there is a bundled version of the GD lib. This bundled version has some additional features like alpha blending, and should be used in preference to the external library since its codebase is better maintained and more stable.
link

wcguy 04 Apr 2009 04:29

Ahhh,

Since I do have the latest version of everything, maybe you aren't checking if users are using imagemagik 6 instead of GD? Which is what I am using?

hambil 04 Apr 2009 04:30

Quote:

Originally Posted by wcguy (Post 1783451)
Ahhh,

Since I do have the latest version of everything, maybe you aren't checking if users are using imagemagik 6 instead of GD?

Could be but I didn't think that mattered (the vbulletin setting, that is), since the GD support is built in. Unless you are removing the GD support and replacing it with ImageMagik?

wcguy 04 Apr 2009 04:31

It's an either or setting in the ACP under image settings....

hambil 04 Apr 2009 04:31

I'll double check it, but I don't think that changes anything php wise.

Edit: I just changed it on my board and it had no effect on Egg Avatar.

wcguy 04 Apr 2009 04:35

I changed it too, and no joy. I do have vboptimize installed, is that causing issues?

hambil 04 Apr 2009 04:38

No. It runs fine with vb Optimise. If fact, version 2.5 (the next release) actually has support for vB Optimise to reduce the number of queries and speed things up.

Run a phpinfo and make sure you see something like this:
http://img6.imageshack.us/img6/7963/gdsupport.jpg

wcguy 04 Apr 2009 06:43

I've confirmed php version 5.2.5,

I've confirmed that I definetily do not have GD installed, and do have imagemagik installed

Version return code is 1

Version: ImageMagick 6.4.8-9 2009-01-29 Q16 OpenMP http://www.imagemagick.org
Copyright: Copyright (C) 1999-2009 ImageMagick Studio LLC


since vbulletin support documentation implies that imagemagik is the preferred image handler, can you support it?

hambil 04 Apr 2009 06:51

Quote:

Originally Posted by wcguy (Post 1783510)
I've confirmed php version 5.2.5,

I've confirmed that I definetily do not have GD installed, and do have imagemagik installed

Version return code is 1

Version: ImageMagick 6.4.8-9 2009-01-29 Q16 OpenMP http://www.imagemagick.org
Copyright: Copyright (C) 1999-2009 ImageMagick Studio LLC


since vbulletin support documentation implies that imagemagik is the preferred image handler, can you support it?

Yes, I will add support for ImageMagick in the 2.5 release.

wcguy 04 Apr 2009 06:55

Thanks!

down.low 04 Apr 2009 11:00

https://www.vbulletin.org/forum/

I'm having this problem as well, have you found out what might be causing this- I sure cant.

hambil 04 Apr 2009 11:02

Quote:

Originally Posted by down.low (Post 1783574)
I'm having this problem as well, have you found out what might be causing this- I sure cant.

I'd be glad to take as look if either of you want to PM me some login details.

Loony1973 04 Apr 2009 17:50

Quote:

Originally Posted by down.low (Post 1775186)
I have the registered users set up as follows:
http://i472.photobucket.com/albums/r...n/tkeggreg.jpg
|
__________________|__________________
I have mods/admins group set up as follows:
http://i472.photobucket.com/albums/r...n/tkeggmod.jpg

The problem I'm having:

Registered users can not see/ or clean an egged avatar.

If a mod eggs a mod, both mods can see it- not registered users.

If a mod eggs a user- a different mod can see the egging- not registered users.

I love the mod but I only want VIP's to use it, and Registered users "only view" the eggings until they become VIP,.....


Was this intentionally made this way, or was it just a mishap? Any way to make it so the reg users "can" view, "can" cleanothers, & "not" egg, ?? Setting it up like this makes registered users not see anything at all.....

Apologies if this has already been answered, I have a similar setup with usergroups and wanted the same feature....here's how I worked around it:

Replace the plug-in code as instructed here:

http://www.vbulletin.org/forum/showp...&postcount=263

Set your usergroups that you wish to see the eggs to have permission to both throw eggs and view egged avatars.

In your postbit/postbit legacy template, wrap a conditional statement around the $eggavatar_button. Mine is as follows:

Quote:

<if condition="is_member_of($bbuserinfo, 5, 6, 25)">

$eggavatar_button
</if>
So, although other usergroups can theoretically throw eggs, unless their usergroup is listed in the conditional above, the button to do so doesn't appear in their postbit.

This is a quick fix, and the author may incorporate this into their next update of what I believe is mod of the year, never mind the month .

Hope this helps anyone with the same problem.

gonabs 04 Apr 2009 18:41

Hello TK and gratx for this amazing mod :D
By the way, The down.low's problem is happening to me too and I know when happend.

When I activate using credits all items run off the table. If I turn egg credits option off, items come back inside table.

What can I do?
Thanks in advance!

hambil 04 Apr 2009 19:23

Quote:

Originally Posted by gonabs (Post 1783783)
Hello TK and gratx for this amazing mod :D
By the way, The down.low's problem is happening to me too and I know when happend.

When I activate using credits all items run off the table. If I turn egg credits option off, items come back inside table.

What can I do?
Thanks in advance!

Awesome! A clue! I run with credits, and don't have this problem, but it DOES give me some ideas as what to look at/for. Access to your board would be VERY helpful. If you are willing PM me some admin login details.

hambil 04 Apr 2009 23:43

Quote:

Originally Posted by Loony1973 (Post 1783750)
Apologies if this has already been answered, I have a similar setup with usergroups and wanted the same feature....here's how I worked around it:

Replace the plug-in code as instructed here:

http://www.vbulletin.org/forum/showp...&postcount=263

Set your usergroups that you wish to see the eggs to have permission to both throw eggs and view egged avatars.

In your postbit/postbit legacy template, wrap a conditional statement around the $eggavatar_button. Mine is as follows:



So, although other usergroups can theoretically throw eggs, unless their usergroup is listed in the conditional above, the button to do so doesn't appear in their postbit.

This is a quick fix, and the author may incorporate this into their next update of what I believe is mod of the year, never mind the month .

Hope this helps anyone with the same problem.

You're making my head spin :p

What I will say is the permissions are pretty self explanatory and should work as defined. I will be double and triple checking that they do in the upcoming 2.5 release.

If you want a permissions setup that simply does not exist in the current release, please explain it like I'm an idiot, because I'm confused.

CFodder 05 Apr 2009 03:07

Great mod thanks Hambil :D.

Sooner95 05 Apr 2009 04:03

holy crap this is hilarious.. Nice work! Install clicked.

Loony1973 05 Apr 2009 10:05

Quote:

Originally Posted by hambil (Post 1783979)
You're making my head spin :p

What I will say is the permissions are pretty self explanatory and should work as defined. I will be double and triple checking that they do in the upcoming 2.5 release.

If you want a permissions setup that simply does not exist in the current release, please explain it like I'm an idiot, because I'm confused.


Sorry ! I'll start again :)

On my forum we have a Premium Members usergroup, and a Regular Members usergroup. I (and someone previously in this thread) wanted the permissons set so that Premium Members can throw eggs, and Regular Members can see the eggs but not throw them.

Changing the permissions in the admin cp didn't enable this. Although the permissions were set for Regular Members to view eggs, they couldn't see them unless the permissions were also set for them to throw eggs.

So, I followed your instructions earlier in the thread to change the plug-in code and use the phrase $eggavatar_button in the postbit template. I then wrapped a conditional around this code so that the button was only visible if you were a member of Premium Members.

So, although Regular Members have the permissions to throw eggs, they can't actually see the button to do so. This was the only way I could get it working so that Regular Members can see but not throw eggs.

Hope this makes sense!

hambil 05 Apr 2009 12:42

Ah. The permissions are broken then. I appreciate you helping out :) I will try to make sure permissions work as advertised in 2.5 :)

murdoc 05 Apr 2009 16:05

hey there hambil

i just would like to ask i get this error


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and i have installed it just like you said, i use Vbadvance

hambil 05 Apr 2009 17:06

Hmmm. First, make sure the path to your eggs in egg avatar options is valid. As to why the phrase is missing, that's a mystery to me, but I'll look into it.

mekanbursa 05 Apr 2009 17:08

tşk dosttum

hambil 05 Apr 2009 17:23

Quote:

Originally Posted by mekanbursa (Post 1784317)
tşk dosttum

Can someone translate that?

Saviour 05 Apr 2009 17:36

Quote:

Originally Posted by hambil (Post 1784332)
Can someone translate that?

Sure...

It means "I have nothing better to do than troll threads".:D

tecnozul 05 Apr 2009 18:39

Nice already I could install it without problems, but I have some questions.

Is itpossible as Admin or moderator sees who a gif gives to another user?

And is it( possible, allows him only some groups the one who him to wire drawing?

hambil 05 Apr 2009 19:02

Quote:

Originally Posted by tecnozul (Post 1784391)
Nice already I could install it without problems, but I have some questions.

Is itpossible as Admin or moderator sees who a gif gives to another user?

And is it( possible, allows him only some groups the one who him to wire drawing?

Let me make sure I understand:
You want admins and/or mods to be able to see a list of who egged who? Not a bad idea, I'll add it to the list.

I don't understand the second sentence. Wire drawing?

hambil 06 Apr 2009 01:28

I decided to make a 2.3 release before 2.5, because there are some big internal changes. Both support for ImageMagick and vB Optimise required considerable code re-writing. There were also some bugs that needed fixing that had been out there too long.

Forget to mention in update message: I also changed the fade time so the eggs won't fade if the user hasn't logged in to see them yet.

Enjoy :)

nascartr 06 Apr 2009 01:38

Where are the stats supposed to show up? I checked the 'Whats Going On' box and nothing has changed after I enabled the stats. Everything else seems to work though!

nascartr 06 Apr 2009 01:40

Nevermind, forgot to check permissions! Sorry.

nascartr 06 Apr 2009 01:41

I don't suppose we could have a seperate page for this? Maybe have it linked from the 'Quick links'? It'd help us who have tons of forums and an already long page to scroll.

Saviour 06 Apr 2009 01:46

A separate page would've been better for this new feature...instead of including it in the What's Going On stats...

Saviour 06 Apr 2009 01:52

On the same note...maybe talk to Cyb and see if he can't implement this into his stats mod.

hambil 06 Apr 2009 01:54

Quote:

Originally Posted by nascartr (Post 1784685)
I don't suppose we could have a seperate page for this? Maybe have it linked from the 'Quick links'? It'd help us who have tons of forums and an already long page to scroll.

Remove some of the stuff that is less important then Egg Avatar. :p

DobieGillis© 06 Apr 2009 01:55

hambil, you're a wild man!

hambil 06 Apr 2009 01:56

Quote:

Originally Posted by Saviour (Post 1784693)
On the same note...maybe talk to Cyb and see if he can't implement this into his stats mod.

I looked into doing that myself, but sadly his code for that mod is not written to be extended :(

aztecboi2003 06 Apr 2009 02:12

Can I get a screen of what the stats look like? Or a link to where I can see it. That's probably the only reason i will upgrade.

Saviour 06 Apr 2009 02:12

Was a thought...

hambil 06 Apr 2009 02:16

1 Attachment(s)
Quote:

Originally Posted by aztecboi2003 (Post 1784701)
Can I get a screen of what the stats look like? Or a link to where I can see it. That's probably the only reason i will upgrade.

Sure.

hambil 06 Apr 2009 02:21

If you have vB Optimise it saves alot of queries, if you don't you should consider getting it anyway :p IMHO that's the biggest reason to upgrade.

aztecboi2003 06 Apr 2009 02:22

Great, thanks. Where does it go on the forum home? At the bottom? Will it be under cybs mod if I have it installed?

hambil 06 Apr 2009 02:31

It goes under stats at the bottom. I don't know where cyb's mod goes, but if it's also under stats you could probably switch them around by changing the plugin execution order for forumhome_complete.

tecnozul 06 Apr 2009 02:51

Quote:

Originally Posted by hambil (Post 1784405)
Let me make sure I understand:

I don't understand the second sentence. Wire drawing?

I explain better, till now the option of the panel of control to see whom I they throw is generalized,
Is it possible to activate her for user groups?

Sorry my bad inglish

nascartr 06 Apr 2009 03:07

I have a member who has cleaned their avatar but it won't let us throw anything on it. The message pops up saying that their avatar needs to be cleaned before we can throw anything else.

I am using this with vBoptimise.

nascartr 06 Apr 2009 03:08

Just tested something out...I had to flush the cache to be able to egg this person again. Must be a problem with vBOptimise.

hambil 06 Apr 2009 03:10

I think you mean, only allow certain usergroups to see who egged them? Yeah, that's an easy permission to add. I'll put that in for the next release.

hambil 06 Apr 2009 03:11

Quote:

Originally Posted by nascartr (Post 1784728)
Just tested something out...I had to flush the cache to be able to egg this person again. Must be a problem with vBOptimise.

Let me check it.

Just tried it with both file cache and eAccelerator and it worked fine.

Check and make sure nothing is being stored in the database (vB Optimise has a option in the admincp menu that will show you what isn't set optimally - make sure everything has green checkmarks).

It should work regardless, but, there are a lot of possible combinations so while I try to pin it down see if that helps.

nascartr 06 Apr 2009 03:20

Ok, I can clean an avatar myself and then re-egg it but luckily I had the login to user account installed to test. I logged into a members account and cleaned their avatar (as them) and went back to my account and tried to egg them and got the error.

nascartr 06 Apr 2009 03:20

So basically if they clean the avatar I still cannot egg them after I've exceeded my limit originally.

hambil 06 Apr 2009 03:22

Quote:

Originally Posted by nascartr (Post 1784734)
So basically if they clean the avatar I still cannot egg them after I've exceeded my limit originally.

Oooh, interesting. That should be easy to fix. Let me go look, and thanks!

hambil 06 Apr 2009 03:35

Quote:

Originally Posted by nascartr (Post 1784733)
Ok, I can clean an avatar myself and then re-egg it but luckily I had the login to user account installed to test. I logged into a members account and cleaned their avatar (as them) and went back to my account and tried to egg them and got the error.

I have the same mod installed. I egged a user 3 times and got an error message saying I had exceeded my limit on the 4th try. I logged in as that user, cleaned their avatar, logged back in as me, and tossed another egg at them with no issue.

Hmmmm.

nascartr 06 Apr 2009 03:36

Let me PM some login details for ya and you can test with me.

hambil 06 Apr 2009 03:38

Quote:

Originally Posted by nascartr (Post 1784741)
Let me PM some login details for ya and you can test with me.

That would be excellent - thanks.

Megatr0n 06 Apr 2009 03:49

Hi Hambil,

After upgrading to the new version your hacks makes all my user's hacks disappear, lol. Or they don't load. After disabling your hack they all come on. They're replaced with the link saying [username avatar] and it links to their respective profiles.

hambil 06 Apr 2009 03:55

Quote:

Originally Posted by Megatr0n (Post 1784749)
Hi Hambil,

After upgrading to the new version your hacks makes all my user's hacks disappear, lol. Or they don't load. After disabling your hack they all come on. They're replaced with the link saying [username avatar] and it links to their respective profiles.

I'm running down an issue with nascartr right now, but as soon as I'm done I'll take a look at what's going on with yours.

hambil 06 Apr 2009 04:14

Quote:

Originally Posted by hambil (Post 1784750)
I'm running down an issue with nascartr right now, but as soon as I'm done I'll take a look at what's going on with yours.

Okay, got that one fixed - pm me and I'll see what I can figure out on your end.

hambil 06 Apr 2009 05:13

Fixed a bug in the vB Optimise integration. No need to upgrade unless you are using vB Optimise.

lostguy 06 Apr 2009 11:50

Upgraded :) thanksss .

powerful_rogue 06 Apr 2009 14:35

Is there an option to turn the stats off? I want to upgrade, but not a big fan of having them on my forumhome.

DobieGillis© 06 Apr 2009 15:05

upgraded but not seeing stats on forumhome

digicom 06 Apr 2009 15:22

you need to enable stats in your usergroup permissions for each usergroup

Quote:

Originally Posted by DobieGillis© (Post 1785000)
upgraded but not seeing stats on forumhome


DobieGillis© 06 Apr 2009 16:29

Quote:

Originally Posted by digicom (Post 1785014)
you need to enable stats in your usergroup permissions for each usergroup

that did it, thanks. Wow, pretty big, lol!

hambil 06 Apr 2009 16:35

There will be more stats, and more options for how to view them, in 2.5. So those who don't like them at the bottom of forum home should be happy :)

DobieGillis© 06 Apr 2009 16:44

Quote:

Originally Posted by hambil (Post 1785091)
There will be more stats, and more options for how to view them, in 2.5. So those who don't like them at the bottom of forum home should be happy :)

it's fine....Me likey! Cheers! hambil

nascartr 06 Apr 2009 17:08

Will we still be able to set the egg fade to delay until a logged out user logs in and is able to see that they were egged in 2.5? I know that was a rumored feature a week or so ago.

hambil 06 Apr 2009 17:10

Quote:

Originally Posted by nascartr (Post 1785110)
Will we still be able to set the egg fade to delay until a logged out user logs in and is able to see that they were egged in 2.5? I know that was a rumored feature a week or so ago.

That's already implemented in 2.3. It's just not a setting - but simply the way it works.

nascartr 06 Apr 2009 17:21

Oh ok! Thanks!

Sunka 06 Apr 2009 21:48

Is it possible in next version to chose in stats to show picture or only names (Most Popular Eggs)?
If you do not inderstand me what I have try to say...some pictures (eggs) are a little too big, and because of that, stats become very big.

It will be nice to chose on stats to show picture or just name of picture (Most Popular Eggs)

Megatr0n 06 Apr 2009 23:29

Stupid question hambil, how does a user get rid of anything thrown at their avatar, lol?

hambil 07 Apr 2009 01:15

Quote:

Originally Posted by Sunka (Post 1785288)
Is it possible in next version to chose in stats to show picture or only names (Most Popular Eggs)?
If you do not inderstand me what I have try to say...some pictures (eggs) are a little too big, and because of that, stats become very big.

It will be nice to chose on stats to show picture or just name of picture (Most Popular Eggs)

I can add that.

hambil 07 Apr 2009 01:17

Quote:

Originally Posted by Megatr0n (Post 1785347)
Stupid question hambil, how does a user get rid of anything thrown at their avatar, lol?

Clean it with a towel or a sponge.

Megatr0n 07 Apr 2009 01:36

Quote:

Originally Posted by hambil (Post 1785413)
Clean it with a towel or a sponge.

I did do that and it says the avatar is already cleaned.

I was doing it for another user btw?

hambil 07 Apr 2009 02:42

Make sure you have 2.3.1 installed, not 2.3.0.

As stated in the update list: Fixed bug in vB Optimise integration.

That bug specifically has to do with cleaning, egging avatars.

Mr Peabody 07 Apr 2009 09:14

is it possible to make this use money from other mods such as vbplaza?

Sofia 07 Apr 2009 10:58

Good work, Hambil ;) installed and voted for MOTM

hambil 07 Apr 2009 12:34

Quote:

Originally Posted by Mr Peabody (Post 1785583)
is it possible to make this use money from other mods such as vbplaza?

Yes. Just change the field names in the options to the ones vbplaza uses.

FRANKTHETANK 2 07 Apr 2009 17:37

1 Attachment(s)
Now I have another error. Any clues on how to fix this.

Theater 07 Apr 2009 19:07

The paint icons don't want to come off the avatars... "halp!"


All times are GMT. The time now is 23:05.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.