vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=235271

jagtpf 07 Dec 2015 09:54

Just trying it again, but I'm having the same problem with not being able to write any message. (Both on my local test site, and the live Forum).

Odd !

jagtpf 07 Dec 2015 12:44

Then all of a sudden it starts working !

The only difference is a change of colour - but I refuse to believe that's the answer.

Thanks again.......

MishyMashy 11 Feb 2016 12:18

Downloaded, Love this !

Levi75 20 Feb 2016 10:11

Hi

I have a problem with this mod. Time is not displayed correctly. It is shown like this [d-m, H:i] with no numbers just the format with letters as I mentioned. How can I fix this?

Thank you

Stratis 22 Feb 2016 14:44

In Admins panel... Try this

Settings -> Options -> VSa - ChatBox, and in the options put,
"Date format (blank to disable)"-> %d-%m-%y or %d-%m (not show year)
"Time format"-> %H:%M

winky8300 06 Mar 2016 15:36

hello

Hello
is it possible that the archive is not seen by all users groups?
thank you

bigwest 07 Mar 2016 21:11

How do you make this show up on the CMS page?

I have it working great on the forums page and the activity stream but I can't seem to make it work on the content.php page.

Stratis 08 Mar 2016 07:26

Quote:

Originally Posted by bigwest (Post 2566728)
How do you make this show up on the CMS page?

I have it working great on the forums page and the activity stream but I can't seem to make it work on the content.php page.

Did you try this?
Settings: VSa - ChatBox ->
Show ChatBox on pages (comma separated THIS_SCRIPT locations)
Blank to show on all pages (not recommended because of server load)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

or blank to show to all pages.
probably you tried it :)

bigwest 08 Mar 2016 15:25

Quote:

Originally Posted by Stratis (Post 2566752)
Did you try this?
Settings: VSa - ChatBox ->
Show ChatBox on pages (comma separated THIS_SCRIPT locations)
Blank to show on all pages (not recommended because of server load)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

or blank to show to all pages.
probably you tried it :)

Yes, I have mine set to.... "index,content,activity". It works on the Activity stream and forum page but not on the CMS content page.

I wonder if the setting... "Show ChatBox in templates (comma separated template names)" could help me? Currently I have it set just to... "FORUMHOME". Is there a template I could put in there to make it show on the CMS?

jagtpf 27 Mar 2016 08:15

Just discovered there's a particular User Group that can only view the Chat - not post . Anyone else experienced this - Nothing obvious can be gleaned from settings , either UserGroup or Chat .

warmly

Geoff

MishyMashy 11 May 2016 11:36

The chat box has stopped working on my forum and is logged off. Nothing on the forum has been updated or changed, so I don't know what has happened. When I click on any of the options on the chatbox it takes me to a forbidden page.

Quote:

Forbidden

You don't have permission to access /misc.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

All help appreciated.

dezkit 17 Jun 2016 01:35

Anybody know why when loading the page for the first time, the chatbox starts in the middle instead of the very bottom? In 10 seconds after it autorefreshes it goes back to the bottom.

Tamara-Jasmin 12 Jan 2017 14:42

Translated with Google Translate (I can not speak English):

My problem is the following:
stands:
Turned message sequence in the chatbox (newest below) to NO, you can read the chat history. If it is YES, it will be updated every 5 seconds and you will be on the last post. Reading is thus not possible here.
What - or what file - can I change, so that it also works normally here?

Thank you and best regards:
Tammy


Originaltext auf Deutsch falls googel wieder Mist übersetzt hat:
Mit Google Translate übersetzt (ich kann kein Englisch):

Mein Problem ist folgendes:
steht:
Umgedrehte Nachrichtenreihenfolge in der ChatBox (neuste unten) auf NEIN, kann man den Chatverlauf lesen. Steht es auf JA, wird alle 5 Sekunden aktualisiert und man ist beim letzten Beitrag. Ein Lesen ist somit hier nicht möglich.
Was - oder welche Datei - kann ich ändern, damit es auch hier normal funktioniert?

Danke und liebe Grüsse:
Tammy

Hellendor 09 Feb 2017 16:01

Installed and it works ... I do not believe it -I am very novice- :p

Muniesa 14 Feb 2017 09:06

Can this chat work on mobile skin?


All times are GMT. The time now is 20:24.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.