vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=122944

matheus21 21 Jan 2015 03:57

Quote:

Originally Posted by ozzy47 (Post 2533603)
Then you need to contact the style developer and ask them to add the required template hooks back into the style.

this style is very old, you can not help me

ozzy47 21 Jan 2015 04:01

Well since this in no way pertains to this mod, perhaps ask for assistance here, Style and Graphics Requests (Unpaid)

You will need to provide a URL in the thread so people can look at the CSS with a dev tool.

Guest210212002 27 Mar 2015 00:08

I got this working, and am trying to make it work with my custom postbit. What's the variable for just the number of times a user has been thanked?

I'm trying {vb:raw post.post_thanks_thanked_times_formatted} and it's not working. I have a custom template that already has the word "thanked: " in it, and I'd like to just display the number only afterwards.

Edit: Murphy's law, I figured it out as soon as I posted. Just the number of times someone has been thanked is "{vb:raw post.post_thanks_thanked_times}" in case anyone needs it.

the one 20 Apr 2015 10:24

1 Attachment(s)
"Thank yous" on posts
Hello i am just wandering if someone can help me figure out how to resolve this slight problem

If you click the image below its like all the thanks are messed up like they have a broken line or something they are not lining up

You can also see that there is no space between the comma and the next name, which in itself may also already be the cause of a line break.Can this be fixed in the templates

Many thanks for any suggestions on how to correct

ForceHSS 20 Apr 2015 10:35

Quote:

Originally Posted by michelle81 (Post 2543596)
"Thank yous" on posts
Hello i am just wandering if someone can help me figure out how to resolve this slight problem

If you click the image below its like all the thanks are messed up like they have a broken line or something they are not lining up

You can also see that there is no space between the comma and the next name, which in itself may also already be the cause of a line break.Can this be fixed in the templates

Many thanks for any suggestions on how to correct

Link to site please

the one 20 Apr 2015 11:28

http://jandeane81.com/forum.php

Many thanks

Also you can see it here http://jandeane81.com/threads/6483-Dilemmas

ForceHSS 20 Apr 2015 11:43

You have posted in the vb3 version are you using it or the vb4 version and if you are using the vb4 one please point out from the list what one are you using see link here as this problem has been fixed in my latest one

the one 20 Apr 2015 11:48

Quote:

Originally Posted by ForceHSS (Post 2543608)
You have posted in the vb3 version are you using it or the vb4 version and if you are using the vb4 one please point out from the list what one are you using see link here

I am really sorry i am making a right mess with this

Yes my forum is 4.2.1 and i have now realized that i have posted this in the wrong forum :confused:

apologies
by the one
20 Apr 2015 11:49

double post

ForceHSS 20 Apr 2015 11:50

Quote:

Originally Posted by michelle81 (Post 2543610)
I am really sorry i am making a right mess with this

Yes my forum is 4.2.1 and i have now realized that i have posted this in the wrong forum :confused:

its no problem we all make mistakes from time to time. Use 7.86 in the vb4 plugin

itsRahul 17 Aug 2015 19:50

How do you reset the list of users that thanked a post, after deleting a user? It shows "N/A has liked this post" and links to an invalid User ID when you click N/A.


All times are GMT. The time now is 11:42.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.