vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=122944

Darat 12 Aug 2006 13:17

I was wondering if and if yes how I could I search for thanked posts in a given month - ideally what I would like to do is add another search option "Posts thanked this month".

texasasl 12 Aug 2006 18:50

Does anybody knows if it works with vbulletin 3.5.3 ??????

I am trying to install it but I get this error message:

"Database error in vBulletin 3.5.3:

Invalid SQL:

### INSERT QUERY GENERATED BY fetch_query_sql() ###
INSERT INTO vb3_plugin
(`active`, `executionorder`, `title`, `hookname`, `phpcode`, `product`)"

and also I get:

"MySQL Error : Unknown column 'executionorder' in 'field list'
Error Number : 1054
Date : Saturday, August 12th 2006 @ 08:55:30 PM
Script : http://www.inout.gr/admincp/plugin.php
Referrer : http://www.inout.gr/admincp/plugin.php?do=productadd"

Can somebody help??? Thank you in advance.

ktaylor 12 Aug 2006 21:09

I think there was a mesage about that earlier like on page 2 or 3 that said this would only work on 3.5.4 and up or something to that nature.

texasasl 12 Aug 2006 22:58

Quote:

Originally Posted by ktaylor
I think there was a mesage about that earlier like on page 2 or 3 that said this would only work on 3.5.4 and up or something to that nature.

No there is nothing about. There is a reference from some more members for the same problem but actually nobody replied or proposed something that solves the problem or explains clearly that does not work with earlier versions as 3.5.3 or 3.5.4. That's I'm asking for. Thanks anyway for your reply.

P.S. Finally I resolved the problem by installing the previous version of this hack and it works fine. Thanks to Abe1.

Eagle Creek 13 Aug 2006 02:35

The GIF file isnt showing up anywhere, so I can't thank for threads?

cavyspirit 13 Aug 2006 08:16

One of my users is reporting that the buttons don't show up for him as he is on Safari (mac). Works on a different browser. Any ideas on that one?

Eagle Creek 13 Aug 2006 23:15

Isn't showing up in FireFox, nor Internet Explorer overhere.

unitedpunjab 14 Aug 2006 21:31

Quote:

Originally Posted by Abe1
I'm glad Google likes your posts :)

I have down on my list to add a noflow or something like that.

The problem is much worse.Google has cached most links as
/showthread.php?do=post_thanks_add&p=xxxxx
and only getting No Permission Messages Instead of The contents of the Thread.


Ref http://www.vbulletin.org/forum/showp...2&postcount=65

cavyspirit 15 Aug 2006 01:01

Yikes. I'm really hoping we can get this sorted out, because I depend heavily on the search engines, especially google, and have vBSEO installed as well.

Roxie 15 Aug 2006 02:38

Quote:

Originally Posted by firstrebel
If a post is edited the 'Thanks' disappears. Is this by design?

Bob

Yes. That way they can't thank again.

Eagle Creek 15 Aug 2006 03:15

Quote:

Originally Posted by Eagle Creek
Isn't showing up in FireFox, nor Internet Explorer overhere.

Anyone?

Schahab 15 Aug 2006 10:03

Is there realy a problem with google spidering the threads? Then i must delte the hack!

unitedpunjab 15 Aug 2006 11:01

Well this is an Excellent Hack and the Problem might be with my setup.
I am not sure but i do have a problem.

here is my Google sitemap stats

https://www.vbulletin.org/forum/

Darat 15 Aug 2006 11:36

Abe1 - this is a great mod but I can't use it on my live forum (almost 2 million posts) because searching for 'thanks' just brings the forum to a virtual stop. I notice you mention on the 3.5 version thread you were going to look into this perhaps by indexing some fields? Also related to this is there a way to limit searches to just posts thanked this month?

movielist 15 Aug 2006 11:38

Quote:

Originally Posted by unitedpunjab
Well this is an Excellent Hack and the Problem might be with my setup.
I am not sure but i do have a problem.

here is my Google sitemap stats

http://img145.imageshack.us/img145/7227/thanksmv0.jpg

Isn't this just because when it's crawling posts, it sees a link (the thank you button) and tries to crawl that too?

It doesn't necessarily mean that your posts aren't getting crawled, just that these links (which are getting No Permission) are being crawled as well.

I may be wrong.


All times are GMT. The time now is 11:37.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.