vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=322724

Prefixes On Reply
by MarkFL
25 May 2016 17:09

1 Attachment(s)
Overview:

This simple product allows your moderating staff to change a thread's prefix from the advanced reply form when replying to threads. There are no settings; once you import the product it is active.

Compatibility:

Tested and working on VB 4.2.x and may work on all 4.x versions of vBulletin.

Backup/Warning:

This product does not alter your database, however it is always good practice to make regular backups and you should make a backup before installing ANY new mod.

As always, products are USE AT YOUR OWN RISK. I will provide support and do my best to help but no absolute guarantee is offered.

To Install:
  1. Download and extract the attached .zip file.
  2. Follow AdminCP -> Plugins & Products -> Manage Products -> Add/Import Product.
  3. Click on "Choose File" and browse to the product .xml file that was packaged in the .zip file.
  4. Click "Import."

Support for this product can be found here:

Elixar 19 Jun 2016 06:30

I installed this, but when I went to click on the thread title, it wouldn't take me to the thread.

MarkFL 19 Jun 2016 06:46

Quote:

Originally Posted by Elixar (Post 2572259)
I installed this, but when I went to click on the thread title, it wouldn't take me to the thread.

I would have to come to your site with admin access to troubleshoot...I can't replicate the issue on any of my dev sites. :)

Elixar 19 Jun 2016 17:00

Quote:

Originally Posted by MarkFL (Post 2572261)
I would have to come to your site with admin access to troubleshoot...I can't replicate the issue on any of my dev sites. :)

I granted your account access. :)

MarkFL 20 Jun 2016 04:40

Quote:

Originally Posted by Elixar (Post 2572276)
I granted your account access. :)

It seems to work perfectly for me on your site...I have installed it and tested it, and now I have left it disabled so you can enable it and test again...if it continues to give you an issue, let me know exactly which thread it won't let you view. :)

Elixar 20 Jun 2016 04:55

Quote:

Originally Posted by MarkFL (Post 2572309)
It seems to work perfectly for me on your site...I have installed it and tested it, and now I have left it disabled so you can enable it and test again...if it continues to give you an issue, let me know exactly which thread it won't let you view. :)

Weird, I sent you a PM on my forum.

MarkFL 20 Jun 2016 05:05

Quote:

Originally Posted by Elixar (Post 2572310)
Weird, I sent you a PM on my forum.

Okay, there is an issue for threads that have a prefix...I will correct this ASAP! :)

Elixar 20 Jun 2016 05:07

Quote:

Originally Posted by MarkFL (Post 2572311)
Okay, there is an issue for threads that have a prefix...I will correct this ASAP! :)

Thanks Mark, what was the issue? :)

MarkFL 20 Jun 2016 06:04

Quote:

Originally Posted by Elixar (Post 2572312)
Thanks Mark, what was the issue? :)

The issue is with the product "Change Prefix With Ajax." The issue is present when my product is disabled, but goes away when the other product is disabled and mine is enabled. :)


All times are GMT. The time now is 02:01.

Powered by vBulletin® Version 3.8.13
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.