vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=315910

vbulletin Freeze using iframe code
by kiba snowpaw
08 Dec 2014 22:54

i used Youtube <iframe> </iframe> code on my forum when making a New Thread and it went down for like 2-3 minnut saying Network Error (tcp_error) do any of you have an idea why it would do that and when i say preview chance then it says Forbidden You do not have permission to access this document. but it only do it when useing a <iframe> </iframe> code i am using (vBulletin 3.8.8)

Brandon Sheley 08 Dec 2014 22:55

Wait... you're trying to put an iframe inside a post for a youtube video?

I would suggest disabling iframes in general, or HTML.. you can play a youtube video with the AME mod with no code at all.

kiba snowpaw 08 Dec 2014 23:00

AME mod ???

i'm using a Youtube Addon but for this video it didn't really work for some reason it was all white so i tried <iframe> </iframe> just to se if i could and it end op Freezing the forum

TheLastSuperman 09 Dec 2014 05:33

Questions regarding specific modifications should be posted in said modifications thread else if a paid modification then on the authors site not here. I've moved your thread to vB3 General Discussion in case its just a question about using iframes otherwise if AME use the search function above to find it.


All times are GMT. The time now is 07:12.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.