vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=321669

Responsive, Forum Thumbnails...
by webmaster74
31 Jan 2016 20:42

Hi. When I started using vbulletin years ago, it was easy to play around with the script. I found an easy way of showing small thumbnails next to each forum and everyone was happy.

Today Google is downgrading my site and I am losing traffic, basically all traffic from mobile devices because according to Google, my website shows more than 10,000 errors

Usability issue Pages with issues
1 Touch elements too close 9,293
2 Viewport not configured 8,659
3 Small font size 8,657

I am trying to fix those but can't find out answers. I did hours of searching but did not get to the end of it. Any help would be welcome.

1. vbulletin 4.2.3, with mobile style installed and chosen in the style options to be displayed to mobile devices.

2. When I use a mobile phone emulator, indeed, the mobile style is NOT picked up, and my site shows with the desktop default blue style.

3. Forum Runner active, but apparently Google did not consider it.

The thing is that even if I find a responsive theme and install it, I would still wish to add my ads and site header to it, which would make it not responsive again....

There are thousands of coders and designers out there who say they could fix this, but I can't trust a stranger with my 12 year old site.... I can't give ftp access, and can't give admin or control panel access to someone I don't know.

What shall I do? I don't want my website to die .... Google is already burrying it in a grave...

Max Taxable 31 Jan 2016 20:46

Google ignores apps like ForumRunner and tapatalk.

Please give link to site.
Quote:

Originally Posted by webmaster74 (Post 2563935)

There are thousands of coders and designers out there who say they could fix this, but I can't trust a stranger with my 12 year old site.... I can't give ftp access, and can't give admin or control panel access to someone I don't know.

One thing you CAN count on, is if someone wants to help you and is either a admin, moderator or adviser here, they are trustworthy with your credentials.
Quote:

The thing is that even if I find a responsive theme and install it, I would still wish to add my ads and site header to it, which would make it not responsive again....
Not necessarily. 1000s of sites do this with no issues.

webmastersun 14 Mar 2016 04:48

Quote:

Originally Posted by webmaster74 (Post 2563935)
Hi. When I started using vbulletin years ago, it was easy to play around with the script. I found an easy way of showing small thumbnails next to each forum and everyone was happy.

Today Google is downgrading my site and I am losing traffic, basically all traffic from mobile devices because according to Google, my website shows more than 10,000 errors

Usability issue Pages with issues
1 Touch elements too close 9,293
2 Viewport not configured 8,659
3 Small font size 8,657

I am sure you used Google Mobile-Friendly Test to test your forum and you are seeing that because your forum is not in responsive design. Try to find a responsive theme for vb4.2 on theme marketplace or do it for yourself.


Quote:

Originally Posted by webmaster74 (Post 2563935)

I am trying to fix those but can't find out answers. I did hours of searching but did not get to the end of it. Any help would be welcome.

1. vbulletin 4.2.3, with mobile style installed and chosen in the style options to be displayed to mobile devices.

Check Style & Language Settings in your Admincp/options


Quote:

Originally Posted by webmaster74 (Post 2563935)

2. When I use a mobile phone emulator, indeed, the mobile style is NOT picked up, and my site shows with the desktop default blue style.

Check step 1, mentioned above

Quote:

Originally Posted by webmaster74 (Post 2563935)

3. Forum Runner active, but apparently Google did not consider it.

The thing is that even if I find a responsive theme and install it, I would still wish to add my ads and site header to it, which would make it not responsive again....

Because you didn't make your image as responsive image. :)

Quote:

Originally Posted by webmaster74 (Post 2563935)
There are thousands of coders and designers out there who say they could fix this, but I can't trust a stranger with my 12 year old site.... I can't give ftp access, and can't give admin or control panel access to someone I don't know.

What shall I do? I don't want my website to die .... Google is already burrying it in a grave...

If you could not trust someone, you have to do it yourself :rolleyes:

Hope it helps!

webmaster74 14 Mar 2016 08:38

Quote:

Originally Posted by webmastersun (Post 2567152)
I am sure you used Google Mobile-Friendly Test to test your forum and you are seeing that because your forum is not in responsive design. Try to find a responsive theme for vb4.2 on theme marketplace or do it for yourself.




Check Style & Language Settings in your Admincp/options




Check step 1, mentioned above

Thank you much but as I said, I double checked that the mobile style is configured to be picked up when a user is coming through a mobile device. This setting is exactly what I meant. That mobile styles are selected under Style and language in admincp options.

Replicant 14 Mar 2016 14:15

Sultantheme.com has released responsive styles for vb4 now with 8 different styles included. You can purchase it here. Here is a link to their demo.

webmaster74 27 Mar 2016 04:53

Quote:

Originally Posted by Replicant (Post 2567182)
Sultantheme.com has released responsive styles for vb4 now with 8 different styles included. You can purchase it here. Here is a link to their demo.

thank you for the tip. Contacted Sultantheme.


All times are GMT. The time now is 13:17.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.