vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=201283

Nadavy 19 Jan 2009 21:59

Cyb you should add a report feature to the chatbox!

ValsiSro 20 Jan 2009 01:13

i want to use this chat on an external page ... in my site www.valsis.ro there

Dream 20 Jan 2009 04:05

if this chatbox used pages instead of an archive (which I never understood why an archive anyway) I would consider dumping mine on my boards.

cjddrum1 23 Jan 2009 01:00

my smilies and text colors do not work :(

RedHacker 23 Jan 2009 03:05

I dont understand this but the ChatBox working excellent.. Open desired template and put "$cybchatbox" to desired line.

Tolas 23 Jan 2009 14:18

Quote:

Originally Posted by mastertek2000 (Post 1718126)
i don't see it

go into the Options for Cyb - Chatbox in your admin panel

look for:


Show ChatBox on (comma separated THIS_SCRIPT locations)
Blank to show on all pages (not recommended because of server load)

The default will have Index listed in the box on that line. If you remove it, it will make the chat load on every page of your site.


Cybernetec,

Any way to add functionality of private chats? I would love to make it so our users could initiate prive chats in a pop up window or even a tab in chatbox itself.

This mod works great though, no issues and like all your other mods could not be easier to install & setup. Thanks for all your hard work.

Trek 23 Jan 2009 18:10

No smilies seem to be working for me, any ideas?

Also, what is the format used for the date/time values?

I used this page for reference: http://us2.php.net/manual/sl/function.strftime.php

But it doesn't appear to sync up.

Basically I'm looking for the time format of: 3:30pm

Trek 23 Jan 2009 19:16

Just an update, the smilies display in the archive, just not the chatbox. Nothing is displayed in place of where the smiley is supposed to be.

dmknights 24 Jan 2009 16:00

Will try this later
Thanks

bornoffire 27 Jan 2009 11:59

What do i need to do exactly to get this in ibproarcade

Trek 27 Jan 2009 18:00

Quote:

Originally Posted by Trek (Post 1722598)
Just an update, the smilies display in the archive, just not the chatbox. Nothing is displayed in place of where the smiley is supposed to be.

Anything on this at all?

macc 27 Jan 2009 18:31

Hello!

Have problem with time on chat box - show incorrect time - about 10 minutes difference!(use H:i - format)
have last version 3.8.

some help?

reg
macc

Nadavy 28 Jan 2009 01:58

When people whose names are long post in the chatbox, it alligns the chatbox oddly and pushes all the text further to the right. =/
Still think we need a reporting feature!

torqueforums 28 Jan 2009 12:53

I'm having issues with the install. The xml file just hangs and will not load. Any ideas?

Scratch that.... For what ever reason the .xml file won't load from the browse button on either my mac or pc but it loads just fine when i manually place it in the includes/xml folder on the server.


Thanks

DanCan 28 Jan 2009 15:27

Great product. Everything works fine...

except for a mysql 1146 error message when users log off from the board


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any way to fix this bug?


All times are GMT. The time now is 10:59.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.