vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327898

Login not registering
by Outlaw Mantis
29 Mar 2020 08:48

Hello. I have received some reports from my members. When they have "logged in", after the logging in page and they return to the index, the index page is the same as it was before. It still shows them as guests. It takes a lot of refreshes to display that they've logged in. Apparently, sometimes when entering threads it finally shows that they have logged in. What is causing this problem? I doubt it's a cookies thing. I tried with incognito and I see the same problem, something that was never apparent previously.

My forum is running vBulletin 4.2.3. Any help appreciated.

Dave 29 Mar 2020 13:58

Maybe you have some sort of caching plugin installed on the forum or caching module such as Varnish/nginx attached to the web-server?

Outlaw Mantis 31 Mar 2020 15:47

Hi Dave, thanks for the suggestion. Maybe that's right, but off the top of my head I'm really not sure what could be doing this. I don't have many plugins that suggest caching. Quite a lot of DragonByte stuff though. Maybe the DragonByte SEO plugin? My forum relies on that though as it's been indexed on Google/other search engines through it. It's an Apache VPS, by the way.

Do you offer a service to fix these things? Unfortunately I'm stumped (not to mention busier due to recent events) and maybe it would be a fairly quick job for you.

Cheers.

Skyrider 31 Mar 2020 15:59

What about [DBTech] DragonByte Optimise? That's a cache add-on.

Outlaw Mantis 31 Mar 2020 16:59

Quote:

Originally Posted by Skyrider (Post 2602433)
What about [DBTech] DragonByte Optimise? That's a cache add-on.

Are you saying it might be the cause or possibly resolve the issue? I never tried that one. (Which is surprising as I like their products. Maybe I missed it.)

Skyrider 31 Mar 2020 17:25

Not sure if it would resolve your issue, as it may be the cache settings in the config.php file. But you mentioned you use a lot of DBTech's add-ons, so I assumed you were using the optimize one as well.


All times are GMT. The time now is 11:29.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.