Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: azarl
Forum: vB3 General Discussions 20 Mar 2009, 15:41
Replies: 1
Views: 565
Posted By azarl
Forum permissions

Can't work this one out, it's probably blindingly obvious. :)

Is it possible to set permissions so that one usergroup can start threads but not respond to others threads, but a second group can...
Forum: vB3 General Discussions 20 Aug 2008, 09:51
Replies: 13
Views: 1,207
Posted By azarl
Thanks guys. It's my own hardware sat in a small...

Thanks guys. It's my own hardware sat in a small ISP. Other PHP based sites on different URLS (not VB based) work fine (Joomla)

Very strange
Forum: vB3 General Discussions 15 Aug 2008, 14:19
Replies: 13
Views: 1,207
Posted By azarl
Tried that, no joy --------------- Added...

Tried that, no joy

--------------- Added 1218810027 at 1218810027 ---------------



Done all that and.... page displayed. Press refresh a couple of times and ... gone
Forum: vB3 General Discussions 14 Aug 2008, 17:41
Replies: 13
Views: 1,207
Posted By azarl
Not for me and several others. Works in FF &...

Not for me and several others. Works in FF & Safari though
Forum: vB3 General Discussions 13 Aug 2008, 08:29
Replies: 13
Views: 1,207
Posted By azarl
The URL is http://www.harley-davidson-riders.com/...

The URL is http://www.harley-davidson-riders.com/

I don't think it's DNS, that particular URL is a development one the nameservers updated on Sunday.

No IE proxy, same result from a friend at...
Forum: vB3 General Discussions 12 Aug 2008, 19:30
Replies: 13
Views: 1,207
Posted By azarl
Displays in Firefox - but not IE

In the process of migrating to a new server. All seemed OK as I tested it on a Firefox browser. As soon as I tried on Internet explorer I get a message:

The page cannot be found
The page you are...
Forum: vB3 Design and Graphics Discussions 29 Dec 2007, 12:38
Replies: 2
Views: 748
Posted By azarl
Thanks, never thought of that.

Thanks, never thought of that.
Forum: vB3 Design and Graphics Discussions 28 Dec 2007, 11:10
Replies: 2
Views: 748
Posted By azarl
Deleted the base style

I've manage to delete the base style that VB comes with, how can I get it back please?

Thanks
Forum: vB3 General Discussions 06 Jul 2007, 19:28
Replies: 6
Views: 895
Posted By azarl
Anybody?

Anybody?
Forum: vBulletin 3.6 Add-ons 26 Jun 2007, 17:23
Replies: 168
Forum Home Enhancements Tab Menu *** Enhanced
Views: 52,633
Posted By azarl
Post Try this: <if condition="THIS_SCRIPT ==...

Try this:

<if condition="THIS_SCRIPT == 'adv_index' OR defined('VBA_SCRIPT')">
<a href="$vboptions[bburl]?$session[sessionurl]"><span>Forums</span>
<else />
<a href="/"><span>Front...
Forum: vB3 General Discussions 25 Jun 2007, 10:47
Replies: 6
Views: 895
Posted By azarl
Yes, that's the problem. I don't want to...

Yes, that's the problem.

I don't want to make these public fields as they are personal details on a Club membership system. But I do want to display them either on a specific forum which is only...
Forum: vB3 General Discussions 24 Jun 2007, 10:07
Replies: 6
Views: 895
Posted By azarl
Why does this work for Administrators but not for users?

I'm trying to display two userfields in the postbits of a single forum only (234). I'm using:

<if condition="$forum['forumid'] == 234">
<div...
Forum: vB3 General Discussions 02 Apr 2007, 09:32
Replies: 6
Views: 916
Posted By azarl
Did you get this sorted? I'm after exactly the...

Did you get this sorted? I'm after exactly the same thing...
Forum: vB3 General Discussions 02 Feb 2007, 11:06
Replies: 1
Views: 645
Posted By azarl
Conditionally display User Field in Postbits

I'm trying to display a userfield (field 6) in the postbits, but only when the viewer is a member of usergroup 169 either as a primary or additional. Not yet into PHP but this is my attempt:

<if...
Forum: vBulletin 3.6 Add-ons 22 Oct 2006, 08:22
Replies: 71
Major Additions Global Announcements
Views: 16,558
Posted By azarl
Thanks JL2K, I'll give that atry Monday

Thanks JL2K, I'll give that atry Monday
Forum: vBulletin 3.6 Add-ons 17 Oct 2006, 16:10
Replies: 71
Major Additions Global Announcements
Views: 16,558
Posted By azarl
Thumbs down Very dissapointing

.. no response despite 2 requests. Oh well.
Forum: vBulletin 3.6 Add-ons 07 Sep 2006, 16:47
Replies: 71
Major Additions Global Announcements
Views: 16,558
Posted By azarl
Did you get a chance to have a look?

Did you get a chance to have a look?
Forum: vBulletin 3.6 Add-ons 01 Sep 2006, 10:58
Replies: 71
Major Additions Global Announcements
Views: 16,558
Posted By azarl
Sorry Marky, I get the same problem as Zaprhir,...

Sorry Marky, I get the same problem as Zaprhir, no announcement. Ytried placing it everywhere.
Forum: vBulletin 3.6 Styles 22 Aug 2006, 14:18
Replies: 200
Views: 48,613
Posted By azarl
Nice style but some of the image paths are...

Nice style but some of the image paths are hard-coded rather than stylevars.
Forum: vBulletin 3.5 Add-ons 08 Aug 2006, 11:20
Replies: 1,665
Views: 437,152
Posted By azarl
A few problems

Notice: Undefined offset: 1 in C:\.....\forum\vbseo_sitemap\vbseo_getsitemap.php on line 37

Notice: Undefined offset: 1 in C:\.....\forum\vbseo_sitemap\vbseo_getsitemap.php on line 56

Notice:...
Forum: vB3 General Discussions 03 Jan 2006, 16:10
Replies: 0
Views: 679
Posted By azarl
New stylevars

How do I add extra stylevars to the default set? At present I'm hard coding some image paths in a modified template and I'd like to be able to edit them easily.

Thanks
Forum: vBulletin 3.5 Add-ons 17 Dec 2005, 12:50
Replies: 143
Views: 34,094
Posted By azarl
If I run bridge manager, it says it's enabled,...

If I run bridge manager, it says it's enabled, and other features of coppermine are 'unavailable in bridge mode'
Forum: vBulletin 3.5 Add-ons 16 Dec 2005, 17:14
Replies: 143
Views: 34,094
Posted By azarl
Integrated, but can't upload pictures

The only ways I can upload any pictures is in either Admin/Admin mode, or set the album permissions to allow guest uploads on an individual album (Admin/User mode doesn't upload either).

I get a...
Forum: vB3 General Discussions 07 Nov 2005, 12:00
Replies: 0
Views: 673
Posted By azarl
Displaying Usergroup in memberlist

Probably a silly question, but I can't figure out how to display the usergroup in the memberlist. Title OK, but usergroup??? Am I missing something?

Thanks
Showing results 1 to 24 of 24

 

New To Site? Need Help?

All times are GMT. The time now is 02:35.

Layout Options | Width: Wide Color: