Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: SpongeFreak52
Forum: Modification Graveyard 01 Aug 2009, 05:29
Replies: 1,410
Views: 281,225
Posted By SpongeFreak52
Is there a reason why I don't have the "Connect...

Is there a reason why I don't have the "Connect With Facebook" button, but only a loading indicator?
Forum: vB3 General Discussions 21 May 2008, 15:34
Replies: 5
Views: 1,758
Posted By SpongeFreak52
There are no additional messages, and the allowed...

There are no additional messages, and the allowed dimensions are higher than the test GIF I am using.
Forum: vB3 General Discussions 20 May 2008, 23:22
Replies: 5
Views: 1,758
Posted By SpongeFreak52
"Upload Of File Failed" When Uploading GIFs As Avatar

Well, the title pretty much explains my situation.

Me and all of my members seem to be getting the "Upload Of File Failed" message whenever we try to upload any sort of GIF image as an avatar. I'm...
Forum: ibProArcade Archive 08 May 2008, 23:55
Replies: 2
Views: 1,385
Posted By SpongeFreak52
Unhappy Booted to Homepage When Submitting Score...

Well, I'm really not sure what's going on here, but I'd assume it's something with the recent update to vBulletin 3.7 GOLD.

Whenever I or another member play a game in the Arcade (any game, any...
Forum: vBulletin 3.7 Add-ons 04 May 2008, 13:18
Replies: 506
Profile Enhancements vMoods aka Mood Manager
Views: 108,411
Posted By SpongeFreak52
Few questions. Firstly, I still can't get it...

Few questions.

Firstly, I still can't get it to work with vBadvanced, as the dropdown list is still blank when clicked on from it.

Second, how would I move the mood from next to the user info...
Forum: vBulletin 3.7 Add-ons 06 Apr 2008, 13:02
Replies: 73
Forum Display Enhancements Image Resize using Lytebox
Views: 23,627
Posted By SpongeFreak52
Is there a way to get this to work with the vBA...

Is there a way to get this to work with the vBA CMPS?
Forum: vB3 General Discussions 25 Feb 2008, 01:37
Replies: 0
Views: 602
Posted By SpongeFreak52
Question Logo Not Appearing in Internet Explorer

I'm not really sure what happened, but I had updated to vB 3.7 Beta 5 today, and just a while ago when I first checked it with IE (because I normally test on FireFox), there was no logo!

Just in...
Forum: vBulletin 3 Articles 03 Feb 2008, 23:45
Replies: 39
Views: 12,743
Posted By SpongeFreak52
Alright, thanks for the tip! Works just fine for...

Alright, thanks for the tip! Works just fine for me. ^_^
Forum: Modification Graveyard 03 Feb 2008, 03:42
Replies: 48
Views: 12,961
Posted By SpongeFreak52
I'm still kinda new to the vB scene, but I love...

I'm still kinda new to the vB scene, but I love this skin so far. Only thing I need to know is how to make the logo one large image, without the specific dimensions set. Any suggestions?
Showing results 1 to 9 of 9

 

New To Site? Need Help?

All times are GMT. The time now is 09:41.

Layout Options | Width: Wide Color: