Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 141
Search took 0.01 seconds.
Search: Posts Made By: leonsio
Forum: vBulletin 3.5 Add-ons 27 Sep 2010, 10:38
Replies: 152
Views: 51,847
Posted By leonsio
sorry this project is no longer supported

sorry this project is no longer supported
Forum: vBulletin 3.5 Add-ons 11 Oct 2007, 11:47
Replies: 113
Views: 54,581
Posted By leonsio
i can not work on this api anymore, because ...

i can not work on this api anymore, because

1. i dont have vbulletin license
2. i dont have any time for it

sorry
Forum: vBulletin 3.5 Add-ons 26 Aug 2007, 15:50
Replies: 123
Views: 101,233
Posted By leonsio
first of all you have to install my soap...

first of all you have to install my soap extension for joomla....

.... and ...this hack is not supported anymore
because i dont have any vbulletin license
and it does not with joomla 1.5/...
Forum: vBulletin 3.5 Add-ons 16 Jul 2007, 06:42
Replies: 152
Views: 51,847
Posted By leonsio
look in the error-log from your webserver

look in the error-log from your webserver
Forum: vBulletin 3.5 Add-ons 07 May 2007, 11:19
Replies: 152
Views: 51,847
Posted By leonsio
should work with some changes

should work with some changes
Forum: vBulletin 3.5 Add-ons 18 Feb 2007, 13:48
Replies: 152
Views: 51,847
Posted By leonsio
i have stopped the development because of few...

i have stopped the development because of few interest

you can not use the "conenctor api" to connect c# application with vbulletin
only one way you have is to use this API ( SOAP ) or directly...
Forum: vBulletin 3.5 Add-ons 30 Oct 2006, 11:12
Replies: 123
Views: 101,233
Posted By leonsio
this brindge works only with joomla 1.0.8 for...

this brindge works only with joomla 1.0.8
for new version of joomla 1.0.x the joomla.php must be patched
Forum: vBulletin 3.5 Add-ons 25 Mar 2006, 06:12
Replies: 113
Views: 54,581
Posted By leonsio
the connector (sql version ) does not support...

the connector (sql version ) does not support joomla 1.0.8 at the moment
Forum: vBulletin 3.5 Add-ons 23 Mar 2006, 16:13
Replies: 123
Views: 101,233
Posted By leonsio
read the release post

read the release post
Forum: vBulletin 3.5 Add-ons 21 Mar 2006, 13:27
Replies: 113
Views: 54,581
Posted By leonsio
http://forum.joomla.org/index.php/topic,37191.0.ht...

http://forum.joomla.org/index.php/topic,37191.0.html

all addons for the connector you can find in this thread

the com_connector/ vbulletin application connector is only API for connect...
Forum: vBulletin 3.5 Add-ons 16 Mar 2006, 20:22
Replies: 113
Views: 54,581
Posted By leonsio
noone user will be overwritten it will...

noone user will be overwritten
it will synchronise user if he dont not exist in the database ( username )

common login works only if all instances are on same domain

cms2.forum.tld...
Forum: vBulletin 3.5 Add-ons 14 Mar 2006, 05:49
Replies: 123
Views: 101,233
Posted By leonsio
replace joomla.php with this one ...

replace joomla.php with this one

http://www.c4u.to/includes/joomla.zip
Forum: vBulletin 3.5 Add-ons 10 Mar 2006, 19:00
Replies: 113
Views: 54,581
Posted By leonsio
new file jooma.zip attached this include...

new file jooma.zip attached

this include joomla_soap connector for joomla 1.0.8

you need new version of JMSOAP installed

http://forum.joomla.org/index.php/topic,24185.new.html#new
Forum: vBulletin 3.5 Add-ons 10 Mar 2006, 18:59
Replies: 123
Views: 101,233
Posted By leonsio
you must install soap extension for PHP

you must install soap extension for PHP
Forum: vBulletin 3.5 Add-ons 06 Mar 2006, 19:01
Replies: 123
Views: 101,233
Posted By leonsio
its okay to report the bug only in one forum...

its okay to report the bug only in one forum...
Forum: vBulletin 3.5 Add-ons 06 Mar 2006, 12:58
Replies: 123
Views: 101,233
Posted By leonsio
v. 1.0.0 was released all connectors are moved...

v. 1.0.0 was released
all connectors are moved to separate packages
fixed some bugs with PHP4
support for joomla 1.0.8
better login/synchronisation handling

the way joomla->vbulletin works...
Forum: vBulletin 3.5 Add-ons 06 Mar 2006, 12:55
Replies: 113
Views: 54,581
Posted By leonsio
attention the joomla module(s) are not compatible...

attention the joomla module(s) are not compatible with joomla 1.0.8 currently
Forum: vBulletin 3.5 Add-ons 06 Mar 2006, 12:54
Replies: 152
Views: 51,847
Posted By leonsio
yes thy not? this addon provides an api for...

yes thy not?

this addon provides an api for vbulletin

all that you need on drupal side is to call the login function of this api
and the set the cookies
Forum: vBulletin 3.5 Add-ons 04 Mar 2006, 16:39
Replies: 152
Views: 51,847
Posted By leonsio
download the needed dll from www.php.net

download the needed dll from www.php.net
Forum: vBulletin 3.5 Add-ons 04 Mar 2006, 16:07
Replies: 152
Views: 51,847
Posted By leonsio
you need soap extension of you are using...

you need soap extension
of you are using windows just comment out in the php.ini the soap.dll
Forum: vBulletin 3.5 Add-ons 27 Feb 2006, 06:57
Replies: 113
Views: 54,581
Posted By leonsio
server url is the url to joomla soap server,...

server url is the url to joomla soap server, like server url by CC and vbulletin module
Forum: vBulletin 3.5 Add-ons 27 Feb 2006, 06:39
Replies: 113
Views: 54,581
Posted By leonsio
which module do you use? this module is the...

which module do you use?

this module is the same like com_connector for joomla

the url is the URL to joomla ( which you have added under lifeSite in the config)
i have allready answered this...
Forum: vBulletin 3.5 Add-ons 25 Feb 2006, 23:16
Replies: 152
Views: 51,847
Posted By leonsio
my forum runs with vb 3.5.3 you want to...

my forum runs with vb 3.5.3

you want to install joomla connector right?


then setup a new test board and test it together with the connector

and dont stop on one error message, which can be...
Forum: vBulletin 3.5 Add-ons 24 Feb 2006, 16:07
Replies: 152
Views: 51,847
Posted By leonsio
this error can be produced ONLY by updateUser or...

this error can be produced ONLY by updateUser or deleteUser call

the login example can not produce this error, because login methode dont have any querys like error message
Forum: vBulletin 3.5 Add-ons 24 Feb 2006, 09:08
Replies: 123
Views: 101,233
Posted By leonsio
the URL to joomla must be the same that you...

the URL to joomla must be the same
that you have added in the configuration.php in joomla unter liveSite variable
Showing results 1 to 25 of 141

 

New To Site? Need Help?

All times are GMT. The time now is 13:20.

Layout Options | Width: Wide Color: