Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 150
Search took 0.03 seconds.
Search: Posts Made By: Dave
Forum: vB5 Programming Discussions 29 Jan 2019, 01:35
Replies: 1
Views: 67
Posted By Dave
That's a false positive, reach out to your host...

That's a false positive, reach out to your host to solve this.
Forum: vB4 General Discussions 11 Jan 2019, 17:41
Replies: 4
Views: 79
Posted By Dave
Just invert it like: <vb:if...

Just invert it like:
<vb:if condition="$userinfo['field9'] != '' && $userinfo['field9'] != NULL">
Forum: vB4 General Discussions 10 Jan 2019, 19:18
Replies: 4
Views: 79
Posted By Dave
<vb:if condition="$userinfo['field9'] == '' ||...

<vb:if condition="$userinfo['field9'] == '' || $userinfo['field9'] == NULL">

A condition like that should work to check if the field is an empty string or NULL.
Forum: vB4 General Discussions 28 Dec 2018, 17:48
Replies: 3
Views: 73
Posted By Dave
You can create a new thread in this section:...

You can create a new thread in this section: https://vbulletin.org/forum/forumdisplay.php?f=30

If it's a large vBulletin 3 add-on that has a lot of templates then it will be quite some work. All...
Forum: vB3 General Discussions 26 Dec 2018, 02:09
Replies: 1
Views: 58
Posted By Dave
Looks like a web shell, or a backdoor (attempt). ...

Looks like a web shell, or a backdoor (attempt).
You can find more info on it here:

https://www.fireeye.com/blog/threat-research/2013/08/breaking-down-the-china-chopper-web-shell-part-ii.html
...
Forum: vB3 General Discussions 26 Dec 2018, 02:06
Replies: 2
Views: 193
Posted By Dave
Should work fine.

Should work fine.
Forum: vB4 General Discussions 20 Dec 2018, 15:30
Replies: 5
Views: 152
Posted By Dave
"hang" is a bit vague. Does it not load the page?...

"hang" is a bit vague. Does it not load the page? Does it freeze when submitting a post/thread? Does it just show a white page?
Forum: vB4 General Discussions 20 Dec 2018, 15:29
Replies: 6
Views: 122
Posted By Dave
Could be caused by a firewall such as...

Could be caused by a firewall such as ModSecurity, might want to review the error logs to determine the exact cause.
Forum: vB3 Programming Discussions 22 Jul 2018, 01:10
Replies: 4
Views: 309
Posted By Dave
<if condition="THIS_SCRIPT != 'index'"> this is...

<if condition="THIS_SCRIPT != 'index'">
this is displayed on all pages, except forumhome/index
</if>
Forum: vB3 Programming Discussions 21 Jul 2018, 23:01
Replies: 4
Views: 309
Posted By Dave
In vBulletin 3, you should be able to do...

In vBulletin 3, you should be able to do something like if THIS_SCRIPT != 'index'
Forum: vBulletin 4.x Add-ons 18 Jul 2018, 17:29
Replies: 8,777
Chat Modifications MGC Chatbox Evo
Views: 2,224,918
Posted By Dave
That doesn't look like a HTTPS related error but...

That doesn't look like a HTTPS related error but "mgc_cb_evo_ajax.php" returning an internal server error.
Forum: vB5 General Discussions 15 Jul 2018, 23:39
Replies: 2
Views: 151
Posted By Dave
They can only be restored if you did not...

They can only be restored if you did not physically delete them (so you did a "soft delete").
Otherwise, no other way aside from a backup.
Forum: vB5 Programming Discussions 15 Jul 2018, 14:34
Replies: 3
Views: 163
Posted By Dave
It will probably work, but there might be some...

It will probably work, but there might be some missing phrases that you have to translate manually.
Forum: vB3 Programming Discussions 15 Jul 2018, 00:12
Replies: 6
Views: 293
Posted By Dave
Apparently "getadmin.php" is a script to set a...

Apparently "getadmin.php" is a script to set a specific username to the administrator usergroup. But I think it's very old since it does not exist in the latest vBulletin 3 installation files.

I...
Forum: vB5 General Discussions 14 Jul 2018, 20:27
Replies: 3
Views: 104
Posted By Dave
I personally haven't seen such thing around here.

I personally haven't seen such thing around here.
Forum: vB4 General Discussions 14 Jul 2018, 18:04
Replies: 5
Views: 201
Posted By Dave
The image "clear.gif" is missing in the root of...

The image "clear.gif" is missing in the root of your forum. Re-upload it from the vBulletin installation files.
Forum: vB4 General Discussions 14 Jul 2018, 16:48
Replies: 5
Views: 201
Posted By Dave
Got a link to your forum? Hard to say otherwise.

Got a link to your forum? Hard to say otherwise.
Forum: vB5 Programming Discussions 14 Jul 2018, 15:43
Replies: 3
Views: 163
Posted By Dave
Your best bet is to check here:...

Your best bet is to check here: https://www.vbulletin.com/forum/forum/customizing-vbulletin/vbulletin-languages-phrases

It looks like there are some Arabic language packs available, but not the...
Forum: vB3 Programming Discussions 14 Jul 2018, 15:42
Replies: 6
Views: 293
Posted By Dave
Bit of a vague recommendation but they tell you...

Bit of a vague recommendation but they tell you to make sure that no such file exists in the root of your website. For example if your site is example.com, it should not exist at...
Forum: vB4 General Discussions 12 Jul 2018, 20:34
Replies: 19
Views: 234
Posted By Dave
No need to worry, even if things break you can...

No need to worry, even if things break you can easily restore it back to how it used to work.
Just insert the Google Ads script at the bottom of the headinclude template and don't do anything else.
Forum: vB4 General Discussions 12 Jul 2018, 20:08
Replies: 19
Views: 234
Posted By Dave
Yes, that script is not showing up on your forum....

Yes, that script is not showing up on your forum. Insert it into the headinclude template and see if it then works.
Forum: vB4 General Discussions 12 Jul 2018, 17:31
Replies: 19
Views: 234
Posted By Dave
From what I can see, you have Google Analytics...

From what I can see, you have Google Analytics properly inserted and 2 Google ad locations: below navbar and above footer.

However, the Google Ads script code is missing, which causes the ads not...
Forum: vB4 General Discussions 12 Jul 2018, 16:53
Replies: 19
Views: 234
Posted By Dave
You are not using an ad blocker that could cause...

You are not using an ad blocker that could cause it not to display?
Feel free to private message me your website URL so I can take a look to see if it's working or not.
Forum: vB4 General Discussions 12 Jul 2018, 16:35
Replies: 19
Views: 234
Posted By Dave
Ah good catch, yes in that case no checkboxes...

Ah good catch, yes in that case no checkboxes need to be set.
Forum: vB4 General Discussions 12 Jul 2018, 14:26
Replies: 19
Views: 234
Posted By Dave
None of the checkboxes are checked in the section...

None of the checkboxes are checked in the section at the bottom. Review those settings and check at least one, for example the user (does not) belong to usergroup setting.
Showing results 1 to 25 of 150

 

New To Site? Need Help?

All times are GMT. The time now is 13:04.

Layout Options | Width: Wide Color: