Register Members List Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: leftanalog
Forum: vBulletin 4.x Add-ons 22 May 2012, 19:47
Replies: 3,806
Show Thread Enhancements [AJAX] Post Thank You Hack
Views: 852,919
Posted By leftanalog
Thank You!

Thank You!
Forum: vBulletin 4.x Add-ons 22 May 2012, 19:21
Replies: 3,806
Show Thread Enhancements [AJAX] Post Thank You Hack
Views: 852,919
Posted By leftanalog
So I posted in this thread back in June 2011...

So I posted in this thread back in June 2011 (about 1 year ago!) with no response to mine.
So I decided I shall bring it up again.

I currently have installed:...
Forum: vBulletin 4.x Add-ons 23 Feb 2012, 18:21
Replies: 2,844
Views: 460,417
Posted By leftanalog
Is there a way to get the text color and font...

Is there a way to get the text color and font boxes to pop up upwards? When myself or my users try to change the color the boxes appear to open downwards and are cutoff. Im not sure why it is doing...
Forum: vBulletin 4.x Add-ons 22 Feb 2012, 19:30
Replies: 2,844
Views: 460,417
Posted By leftanalog
Hello! Which template do I need to add my...

Hello!
Which template do I need to add my instance code to in order for this to display at the top of the "Whats new" Page?

EDIT:
Nevermind I figured it out.

EDIT 2:
I cannot get mine to...
Forum: vB4 Programming Discussions 26 Jan 2012, 17:47
Replies: 0
Views: 383
Posted By leftanalog
Displaying forum section in another .php file

So, I posted this in General Section... with 1 reply, which didnt help.
Maybe this is better suited for people with knowledge of coding?

Ok so here it goes:

Im not big on PHP, so I have a...
Forum: vB4 General Discussions 24 Jan 2012, 17:48
Replies: 2
Views: 622
Posted By leftanalog
Hate to dig up an old thread, but was there ever...

Hate to dig up an old thread, but was there ever a solution found to this?

EDIT: Whoops.
Didnt do enough digging.

Answer is in this thread:...
Forum: vBulletin 4 Articles 24 Jan 2012, 16:47
Replies: 543
Views: 107,211
Posted By leftanalog
I think I figured it out. Had a custom hook ...

I think I figured it out.

Had a custom hook
{vb:raw template_hook.navbar_after_getnew}

edit: Nvm taking that out didnt do anything.

So this is the coding for my navbar tabs

{vb:raw...
Forum: vBulletin 4 Articles 24 Jan 2012, 02:25
Replies: 543
Views: 107,211
Posted By leftanalog
Im not sure why, but I cannot get ANY tabs to...

Im not sure why, but I cannot get ANY tabs to show up to the right of the what's new tab. Ive tried Mods (from vb.org) as well as this. Ive tried this code stock. I cannot get ANY tab to show up to...
Forum: vB4 General Discussions 30 Dec 2011, 17:11
Replies: 2
Views: 446
Posted By leftanalog
I guess this is not possible?

I guess this is not possible?
Forum: vBulletin 4.x Add-ons 29 Dec 2011, 21:56
Replies: 1,238
Views: 274,039
Posted By leftanalog
It works fine with every other name. SO no need...

It works fine with every other name. SO no need to turn on the semi-colon requirement (I turned it on and @xxx/xxxx; still didnt work). So no point.

Thanks for the heads up though.
Forum: vB4 General Discussions 29 Dec 2011, 19:20
Replies: 2
Views: 544
Posted By leftanalog
Not positive what you are asking but... GO...

Not positive what you are asking but...

GO into the UserGroup Manager. Then Edit the Usergroup that you dont want to allow Signatures. The go down and edit Signature Permissions accordingly.

Is...
Forum: vBulletin 4.x Add-ons 29 Dec 2011, 15:51
Replies: 1,238
Views: 274,039
Posted By leftanalog
Having a weird issue. One of my users on my...

Having a weird issue.

One of my users on my forums name has a / in the middle of it.

when trying to use his name @xxx/xxxx I get back the following message and a jumbled page:
Forum: vB4 General Discussions 29 Dec 2011, 01:55
Replies: 2
Views: 446
Posted By leftanalog
group.php question

Im not big on PHP, so I have a tricky question for coders. Im not even positive this is in the right section of these forums. Sorry if it is not.

Is there anyway to grab a specific section of my...
Forum: vB4 General Discussions 28 Dec 2011, 23:11
Replies: 2
Views: 266
Posted By leftanalog
Thanks Lynne! Ended up adding additional CSS....

Thanks Lynne!
Ended up adding additional CSS. For whatever reason, the "forumrow_background" was set to the color i wanted, and did nothing with the group.php area. The additional CSS did the trick.
Forum: vB4 General Discussions 28 Dec 2011, 16:37
Replies: 2
Views: 266
Posted By leftanalog
Groups background color

I have been up and down and through and back searching the stylevars for this specific thing to change. I cannot for the life of me find where its located.
...
Forum: vB4 General Discussions 27 Dec 2011, 17:44
Replies: 0
Views: 252
Posted By leftanalog
Dreaded UserTITLE

Ive been searching and searching these forums for a solution, and have yet to find one. I understand you can add HTML markup to a USER TITLE (Not usergroup) to make it the color and boldness you...
Forum: vBulletin 4.x Add-ons 17 Aug 2011, 19:30
Replies: 600
Views: 158,209
Posted By leftanalog
Amazon bots crawling my site indexing for Alexa...

Amazon bots crawling my site indexing for Alexa are getting blocked. I have database logging off.
Im not sure why they are getting blocked.
Forum: vBulletin 4.x Add-ons 11 Jul 2011, 19:31
Replies: 1,493
Views: 265,560
Posted By leftanalog
Cant take credit for this... as ive seen this fix...

Cant take credit for this... as ive seen this fix elsewhere. Worked for mine vb version 4.1.4.

I have applied for a new hook to be added to take care of the issue in 4.0.3 & other versions so...
Forum: vBulletin 4.x Add-ons 08 Jul 2011, 07:40
Replies: 1,493
Views: 265,560
Posted By leftanalog
Stopped working for me on 4.1.4. Is there a fix...

Stopped working for me on 4.1.4. Is there a fix for this I have missed? Please. Thanks.
Forum: vBulletin 4.x Add-ons 03 Jul 2011, 22:34
Replies: 1,493
Views: 265,560
Posted By leftanalog
Is this confirmed working for 4.1.4?

Is this confirmed working for 4.1.4?
Forum: vBulletin 4.x Add-ons 29 Jun 2011, 16:08
Replies: 3,806
Show Thread Enhancements [AJAX] Post Thank You Hack
Views: 852,919
Posted By leftanalog
Ive been looking through the templates, but am...

Ive been looking through the templates, but am unsure what I need to add/change to get the Post thank you hack to work with the"Lightweight" style.

If someone could please help.
Thanks a ton.
Forum: vBulletin 4.x Styles 28 Jun 2011, 17:52
Replies: 1,147
Views: 241,199
Posted By leftanalog
Ive been looking through the templates, but am...

Ive been looking through the templates, but am unsure what I need to add/change to get the "Post thank you" hack to work with this lightweight style.

If someone could please help.
Thanks a ton.
Forum: vBulletin 4.x Add-ons 28 Jun 2011, 01:27
Replies: 1,493
Views: 265,560
Posted By leftanalog
Ive done exactly as you said, and all I get is a...

Ive done exactly as you said, and all I get is a link when posting a video's url.
Not sure where the mistake is.
Forum: vBulletin 4.x Add-ons 25 Jun 2011, 18:57
Replies: 1,493
Views: 265,560
Posted By leftanalog
Has anyone gotten gametrailers codes to work on...

Has anyone gotten gametrailers codes to work on this? If so please help.
Forum: vBulletin 4.x Add-ons 16 Jun 2011, 02:00
Replies: 1,895
Major Additions Yet Another Awards System
Views: 350,365
Posted By leftanalog
When I edit a post... the edit shows an HTML page...

When I edit a post... the edit shows an HTML page loaded. However when I refresh my browser the problem fixes itself.

Sorry if I cant be more clear.
Showing results 1 to 25 of 32

 

New To Site? Need Help?

All times are GMT. The time now is 19:34.

Layout Options | Width: Wide Color: