View Single Post
  #5  
Old 26 Sep 2014, 12:55
Mark.B Mark.B is offline
 
Join Date: Feb 2004
If you're going to start a site with 3.8, use 3.8.9 for the latest php and MySQL compatibility.

That said, you'd be MUCH better starting a site with 4.2.2.
__________________
MARK.B (Member of the vB Support Team)
Reply With Quote