View Single Post
  #8  
Old 26 Sep 2014, 17:05
yellow_spider yellow_spider is offline
 
Join Date: Dec 2005
Originally Posted by Mark.B View Post
If you're going to start a site with 3.8, use 3.8.9 for the latest php and MySQL compatibility.

That said, you'd be MUCH better starting a site with 4.2.2.
Mark, I've no issue manually patching it for later php / mysql, it runs fine here (now) with php5.5 / mysql 5.6 . I did experiment a while back and got 4x to run on these as well.

Most things were easy to fix depreciated errors etc and or the more usual (in third party stuff iirc) type= vs engine= for queries.

There are just too many cosmetic issues in 4.x I would like to use it though, its silly things like linebreaks missing etc.

My main concern was exploits really I guess.
__________________
Reply With Quote