View Single Post
  #2  
Old 01 Dec 2020, 18:15
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
You don't have to use Impex for this at all. Just import the SQL database and install the most recent vBulletin 3 version, then upgrade to vBulletin 4 and then to vBulletin 5. Using Impex would be a bad choice since Impex has not been updated for many years.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote