View Single Post
  #23  
Old 15 Oct 2014, 10:08
BlueCheri's Avatar
BlueCheri BlueCheri is offline
 
Join Date: Jul 2009
Changing to Standard URL (from Mod Rewrite Friendly URLs) works.

Now what to change in htaccess file?

Originally Posted by Seven Skins View Post
See if changing the url's to (Standard URL) structure helps.

AdminCP > Settings >Options > Friendly Urls ... Standard url's


If it works then your htaccess file may be causing an issue.

Last edited by BlueCheri; 15 Oct 2014 at 10:23.
Reply With Quote