View Single Post
  #1  
Old 23 Dec 2010, 03:50
w-elbalad.com's Avatar
w-elbalad.com w-elbalad.com is offline
 
Join Date: Aug 2009
Real name: Mr ~ vAnDa
problem Fatal error: No contenttypes found on line 427 in [path]/vb/types.php in [pat

this is error when i visit any topic
and i have this error in some places in admin cp

No contenttypes found on line 427 in /home/welbalad/public_html/vb/vb/types.php
#0 /home/welbalad/public_html/vb/vb/types.php(268): vB_Types->loadContentTypes(Array)
#1 /home/welbalad/public_html/vb/vb/types.php(158): vB_Types->loadTypeInfo(Array)
#2 /home/welbalad/public_html/vb/vb/types.php(120): vB_Types->loadTypes()
#3 /home/welbalad/public_html/vb/vb/types.php(136): vB_Types->__construct()
#4 /home/welbalad/public_html/vb/packages/vbattach/attach.php(1301): vB_Types::instance()
#5 /home/welbalad/public_html/vb/includes/class_postbit.php(516): vB_Attach_Display_Content->__construct(Object(vB_Registry), 'vBForum_Post')
#6 /home/welbalad/public_html/vb/includes/class_postbit.php(322): vB_Postbit->process_attachments()
#7 /home/welbalad/public_html/vb/showthread.php(1042): vB_Postbit->construct_postbit(Array)
#8 {main}


Fatal error: No contenttypes found on line 427 in [path]/vb/types.php in [path]/vb/vb.php on line 287
#0 vb_error_handler(256, No contenttypes found on line 427 in /home/welbalad/public_html/vb/vb/types.php , /home/welbalad/public_html/vb/vb/vb.php, 287













and this is link to see problem
http://www.w-elbalad.com/vb/showthre...456#post299456
__________________
Reply With Quote