View Single Post
  #1  
Old 16 Apr 2010, 22:03
Khan_ Khan_ is offline
 
Join Date: Sep 2009
[ urgent ] 4.0.3 Upgrade issue !

Hi,

I upgraded from 3.8.2 to 3.8.4 then from 3.8.4 PL2 i upgraded to 4.0.3 nd now i cant get into any forums..

Every single forum i click to get inside it gives me the error.

"Invalid Forum specified. If you followed a valid link, please notify the administrator"

what do i need to do .. P.S i disabled all the modifications i had from 3.8.2 ..

Please help .
Reply With Quote