Thread: Administrative and Maintenance Tools - vBMQN - Moderation Queue Notifications + Desktop App
View Single Post
  #7  
Old 11 Feb 2013, 21:31
Bluemax712 Bluemax712 is offline
 
Join Date: Oct 2010
I've just been creating new "threads" everytime for testing -
it shows the awaiting messages count increase in the the admin control front status page under Threads to Moderate

I've then been running the vBMQN cron script manually

Don't have any other emails to try yet
only [email protected] type of emails addreses work for now with my setup
- vBulletin gives me "invalid email address" if I try to set a user's address to : [email protected]
though it does work if I mail from the command line

EDIT:
Installed on another server 4.1.12 (production) which has a few other plugins installed
inc Glowhost Spam-O-Matic + FractalizeR and a few others.

I get this error when running the vBMQN cron script manually

================================================================================ ===================================================

vBMQN

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 23

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 26

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 29

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 32

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 35

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in [path]/includes/cron/vbmqn.php on line 38
Queue Checked
Done
================================================================================ ===================================================

Edit 3: Also tried installing it on a test vB 3.8.7 with FractilezeR installed - got no errors when running the vBMQN script
but same results as the test vB4 server receive no emails
- Scheduled Task log only shows "vBMQN Queue Checked" (never says Emails Sent)

Edit4 : noticed if I purposely set the "modcp" setting to the wrong name - nothing changes - no errors shown
everything functions same

Last edited by Bluemax712; 12 Feb 2013 at 01:59. Reason: update for3rd try using vB3.8.7
Reply With Quote