Thread: Miscellaneous Hacks - Basic Form that submits to a new Thread
View Single Post
  #6  
Old 22 Apr 2020, 19:51
rustyshack rustyshack is offline
 
Join Date: Jun 2009
Real name: +++++++
Originally Posted by delicjous View Post
I tried on my testpage with a lot of custom-stuff implemented and I changed the channelid 23 to a 3. So it could work on a fresh installed vB. Its Ok if it is working for you... but I thought I mention because I saw you marked it as supported.
Right but is there more information to go by? So are you saying your install is far from standard?
Did you change the channel Id in 2 places?
Did you actually create a post? Is it the redirect to the new thread that is failing only? What part is not working for you?
All of it, some of it? I don't think you are giving me a fair shake to even support it.
Is there any sort of error you can point me too?
Not much for me to go by. But it sounds like you know way more than me anyways.

I can mark it as unsupported and will because on my 6 year old forum it works fine on a new page. Is there any console errors in the script or anything like that? I specifically say i am supporting the basic function and structure of the basic form. In all my testing it works fine on a stand alone standard html page placed in the VB5 main folder. Or when creating it in a new page in the site builder.

My whole intention is to provide an example others could build on.
I will just delete the stupid thing, sorry for trying to help.

Last edited by rustyshack; 22 Apr 2020 at 20:12.
Reply With Quote