View Single Post
  #15  
Old 01 Dec 2005, 09:19
MrZeropage's Avatar
MrZeropage MrZeropage is offline
 
Join Date: Nov 2003
Real name: Marcel
Originally Posted by Zachery
I'm not sure which version we were running as I didn't install the original, however it just doesn't seem to work.

Can't run the installer.

Really would like to avoid running the unisntaller

Any ideas?
I can help you upgrading your ibPro 2.5.1 to the new 2.5.3+
Just contact me via PM

Best way is to upgrade all the Files first and then run some queries to updat the tables for some new functions, should be 3 or 4 queries only ...
__________________
Get the most installed modification for your vBulletin (more than 8400 installations and 148.000 downloads!):
ibProArcade 2.7.6+ download here | Click here to enter the ibProArcade-Support-Section
Don't miss the new Google Analytics Integration (GDPR/DSGVO) for vB4.x
Reply With Quote