View Single Post
  #27  
Old 26 Jun 2019, 15:43
In Omnibus's Avatar
In Omnibus In Omnibus is offline
 
Join Date: Apr 2010
Real name: Kris
Originally Posted by Alan_SP View Post
Of course not. I'm not putting anything into your mouth (or fingers to be more precise).

I just follow your claims made in this thread here. You stated this:



That's where I started and corrected you. After that, you make claim after claim that shows how little you know, how biased (and wrongly at that) you are.

Now you try to get my words out of context to shame me. But, you're the one who forgets this is forum, we can check everything you have "put in your mouth yourself" to use your phrase, and what I wrote back.

So, VPS and other servers can and will run vB3/4 forums in years to come, if there's people who want to run them on these publicly available hosting.

Shame on you for trying such low tactics, but more shame on you for your gross lack of knowledge in general. Or maybe it isn't lack of knowledge, but something else...

Anyway, to just conclude for other interested parties, if there's need to run vB3/4 forums in years to come, it is possible and it will be possible.

Saying this, I'm not persuading anyone to actually run any particular forum software. Let everyone of us choose what they want. But not just lie to people (or tell something that is not true out of lack of knowledge).
It's also possible to run DOS 2.0 but why would you want to? There's a point at which all software becomes obsolete. vBulletin 4.x is approaching ten years old. vBulletin 3.x was initially released in 2004. Yes, it's technically correct that you can run outdated software, and, yes, you can always find some hosting somewhere that will support virtually anything, especially if you're willing to spend the additional money for self-managed hosting and have the time to spend learning how to self-manage a server. Most people don't have the time even if they have the money. You can't reasonably build a community if you're spending all your time in the back end or server.

Giving people advice to use outdated software that requires more than following the manual instructions is poor practice. What happens when it is no longer possible to run outdated software? Especially after it's been so heavily modified to work that it cannot be updated using the script provided.

I'm not going to go ad hominem here because it's unhelpful to anyone. I just think the advice to use ten or fifteen year old software and modifications or add ons because it can still be made to work, security holes and all, is not sound advice.