View Single Post
  #4  
Old 30 Oct 2019, 13:43
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Even if there are new security issues for vBulletin 4 published, including from software such as PHP (although unlikely that it will affect vBulletin), there will be plenty of people publishing unofficial fixes for it (including myself)

It will probably take many years before hosting companies no longer support PHP versions that can run vBulletin 4. At that point, once again, the community and myself will make public unofficial fixes to make it work on more recent PHP versions.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.

Last edited by Dave; 30 Oct 2019 at 13:52.
Reply With Quote