View Single Post
  #5  
Old 01 Apr 2014, 02:43
atcspaul atcspaul is offline
 
Join Date: Feb 2008
great mod bop, i just checked with my host and they said this:
Sure, we can upgrade PHP version on your server.

The PHP version you are using currently is PHP v5.2.11. Hence, I would suggest you to check your site scripts by getting in touch with your developer since most of the functions in PHP v5.2.11 are deprecated in PHP v5.4. So, if you blankly do an upgrade to PHP v5.4 it may cause many errors in sites and it may even not load.


my computer skills are limited so i will watch for updates
Reply With Quote