Thread: Administrative and Maintenance Tools - [DBTech] Cookie Control (vB4)
View Single Post
  #7  
Old 04 Sep 2015, 15:48
final kaoss final kaoss is offline
 
Join Date: Apr 2006
You forgot to put in the description that php 5.3 is required. Had to put in a ticket to have the techs upgrade it to 5.3 earlier today.
Reply With Quote