Thread: Upgrading
View Single Post
  #8  
Old 11 Apr 2012, 17:03
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
vBexperience should be compatible with 4.1.12, as long as you update the mod to it's latest supported version.

If you're at all excited about the forumrunner integration for mobile users, then yes, I think it's worth the upgrade. If you already have tapatalk or some other mobile integration, then probably not.

Yep, you should contact the providers of your theme and ask them. Since it's a very recent release, they probably haven't released a vB 4.1.12 version, but their vb 4.1.11 version may work fine.

Feel free to PM .

-Nick, SEOvB Developer
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote