View Single Post
  #3  
Old 25 Feb 2018, 05:40
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Originally Posted by Dave View Post
Make sure you embed the HTTPS version of the URL and in case you use custom BBCode, it should embed as HTTPS and not HTTP.
You can also try adding <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> to the headinclude template.
Thanks Dave

These are the two codes i have in my template bbcode.Do any of these need an update .


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

We are using 4.2.1

I am also thinking it may be a flash issue

--------------- Added 25 Feb 2018 at 08:40 ---------------

Update

Ok i have fixed this and its just a flash issue.

In google chrome I had to go to settings and then content settings.I then clicked on the flash icon and it gives you an option to add a website.As soon as i added my website it all worked.

I am not sure why you have to do that but there must be something in the firefox browsers also where you have this option.

Last edited by the one; 25 Feb 2018 at 07:27.
Reply With Quote