View Single Post
  #1  
Old 17 May 2020, 14:00
andy6 andy6 is offline
 
Join Date: May 2020
Unhappy vbulletin 3.8.4 patch level 2 - problem

Hello,

A many years ago I buyed a vbulletin license , was the 3.8.2 version at that time.
In time, I used vbulletin platform and the last version used by me was vbulletin 3.8.4 patch level 2.

But now, after many years of not using it ( the vbulletin platform ), I log in , in my account and I can't download any version BUT only the vbulletin 3.8.4 patch level 2. All god, but when I upload the files on my webhost account and acces the address I receive:


Parse error: syntax error, unexpected 'new' (T_NEW) in /home/xaddonsr/public_html/includes/init.php on line 55

When I try to access the address with /install/install.php , I receive the same thing.

Please nice to help me, I'm missing from the internet and I'm behind with all the informations and updates.

Kind Regards,
Popescu Daniel B.
Reply With Quote