View Single Post
  #7  
Old 06 Nov 2010, 00:00
Trip3151 Trip3151 is offline
 
Join Date: Mar 2007
v3 Arcade = Supported - own community - easy to install games - easy to install - no template changes


ibProArcade = Not supported - Issues with VB4 - poor support , heaps of template / tweaks changes to get it to work with VB4 saying that there is 1 guy that has been working out the fixes for VB4.

present day v3 Arcade is 100% yes to go with

Just my thoughts
Reply With Quote