Thread: Administrative and Maintenance Tools - Daily Doodle by BOP5 (VB4 & VB3)
View Single Post
  #12  
Old 31 Jul 2012, 13:54
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
OK to enable compatibility with VB 4.0.0 - VB 4.1.9 you can manually add the required hook.

Instructions:

Open and Edit your /includes/class_core.php file

Find this block of code:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Add the following line ABOVE the return $template; line.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

So the final code will look like:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Note: In VB 4.0.8 on which I tested this the line number is Line 4207. This will vary in other VB versions.

The mod will then work in your VB versions. When you upgrade to 4.1.10 or above it will continue to work because the hook is already there.

NOTE- Do no attempt to edit the plugin on this hook, you will not be able to re-save it and you will need to re-install the mod if you try to save it to a different hook.
__________________
-Joe
Former vBulletin.org Staff Member

(@BirdOPrey5) Former vb.org Moderator. Fighting for a free & independent vb.org.
BirdOPrey5.com - Exclusive VB Mods! (Formerly Qapla.com) | Joe's Ultimate Off Topic
Note - I do not read my PMs often, do not expect quick replies.

Last edited by BirdOPrey5; 31 Jul 2012 at 14:03.
Reply With Quote