Thread: Compatibility
View Single Post
  #1  
Old 06 Oct 2020, 21:54
Greek76's Avatar
Greek76 Greek76 is offline
 
Join Date: Sep 2006
Compatibility

If I install vb4 will it be compatible with todays specs? I just hate vb 5 and xenforo looks just as bad. Vb4 was the best and I'd like to still be able to use it. Thanks
Reply With Quote