View Single Post
Old 01 Mar 2007, 19:29
Lars-Christian Lars-Christian is offline
Join Date: Feb 2005
Real name: Lars-Christian
Which template can cause this problem with Inline Post Editing?

I have posted this over at the forums, but it is quite urgent, so I'll try here as well, hoping someone can help me out.

I am experiencing a somewhat strange problem with the Inline Post Editing function, and I am completely lost as to where the problem might be.

The problem is that when using the Inline Post Edit, when pressing save, the edited post is not shown. Instead the editor just stays. If you then refresh the page, you can see that the post has infact been edited.

I have tried disabling all hacks, and none of them seem to be the culprit.
When I switch to the default style however, it works, so it must be a flaw in one of my templates. I have tried reverting the postbit template as well as showthread, but the problem doesn't seem to be in any of those templates.

So the big question is, where can the problem be?
Reply With Quote