Thread: Warren
View Single Post
  #1  
Old 10 May 2017, 12:16
was1262 was1262 is offline
 
Join Date: Jan 2016
Real name: Warren
Warren

Hello,

I need help.
I am running 3.8.4 now for a long time. I have several usergroups, registered, members, admins, etc. About 4 weeks ago when myself or my 2 other admins join the website we persist so that when others join after we leave they are logged in as that admin, they can see the entire website including forums that were hidden. They cannot go into those hidden forums as they don't have permission. If they click on a forum that they should have access to then it asks for them to log in which once done they can access whatever forum they are entitled to.
When they go back to the main page then they are once again shown as logged in by whichever admin was last on. Also I changed styles to try to fix that and the main page won't change, it's stuck on the style we have been using all this time but the other forums all went to the new style no problem.

I made a new test user and gave them standard permissions. The new user sees the website and the style I switched to no problem. It is not logged in as any of the admins and it does not see the hidden forums.

So I think this is a persistent cookie problem somehow tied to the 3 of us in the admin usergroup.
I cleared out the sites cookies, deleted the style that was stuck on the main page but so far to no avail. I do not know if this is cookie related from the hosts side (Host Monster) or the website somehow.

Anyone have any experience or thoughts on this problem?

Thanks in advance,
Warren

Last edited by was1262; 10 May 2017 at 12:21.
Reply With Quote