Thread: Show Thread Enhancements - Quote Expander / Collapse - By Technidev
View Single Post
  #15  
Old 24 Sep 2020, 19:21
Hostboard's Avatar
Hostboard Hostboard is offline
 
Join Date: May 2002
Real name: Steven
Vbulletin 4 has a "Use Remote jQuery" with; Google, jQuery, and Microsoft. being listed.
Your using CloudFlare jQuery 2.2.0
Any reason why you did not default to one of the built in selections? Are there any performance enhancements between any of these? Would it be worth while to add Cloudflare to the available default configuration list? Could not be too difficult... Will vBulletin 4.2.x run under jQuery 2.2.0?

Would be nice to have a collapse option once expanded
__________________
Custom Solutions for your vBulletin


Last edited by Hostboard; 24 Sep 2020 at 19:30.
Reply With Quote